<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":1137,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81764304-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-5a1f00b40c0e4df28398a22bbce4b5c34f83cef2bc8554659bcd53786c6eacbd.css' rel='stylesheet'>
<title>ArizonaVarsity  -  Dry Heat Index: The Sophie&#39;s Choice of Arizona Sports</title>
<meta content='ArizonaVarsity  -  Dry Heat Index: The Sophie&#39;s Choice of Arizona Sports' property='og:title'>
<meta content='If you you were left with the awful choice to only get one Arizona sports team back, which would it be?' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-c6168e2bab2400f995b50b18f14d8ac760750dc353ba199fdff4e37649003e29.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-9c38e77d990d9e7e406f554d247f6637ede2c7398b524cb521309df8402fc5e4.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="35Cty+L2ucw5KwjL/k+SfeAM7NPDoXAHCI5NUtGSka7O/P5kDybcNLnfI1VBO0QGB5EgOagvFUaMhldZKTzTag==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-9f970d57057db6c92715abb0626ebc48daae357ad02c1396bd0ac100f410f3ef.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://arizonavarsity.rivals.com/news/dry-heat-index-the-sophie-s-choice-of-arizona-sports' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/lttj4lq44vooltzig31v' property='og:image'>
<meta content='If you you were left with the awful choice to only get one Arizona sports team back, which would it be?' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2020-05-05 13:26:51 -0500' property='article:published_time'>
<meta content='2020-05-05 13:26:52 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "arizonavarsity.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='arizonavarsity contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .arizonavarsity #programming > h1 {
      background-color: #000000 !important; } }
  
  .arizonavarsity .wrapper-container .team-colors-line {
    background-color: #b87333; }
  
  .arizonavarsity .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .arizonavarsity .team-colors-line .color {
      width: 33.33%; }
    .arizonavarsity .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .arizonavarsity .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .arizonavarsity .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .arizonavarsity .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .arizonavarsity .team-colors-line.header {
      height: 6px; }
  
  .arizonavarsity > header .notification-link .count-container {
    background-color: #000000 !important; }
  
  .arizonavarsity > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .arizonavarsity > header .wrapper-container {
        border-bottom: 6px solid #b87333 !important; } }
  
  .arizonavarsity > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .arizonavarsity > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .arizonavarsity > header .invalid-email-banner a:hover {
      color: #b87333; }
  
  @media screen and (max-width: 767px) {
    .arizonavarsity > header .mobile-header {
      background-color: #b87333 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .arizonavarsity > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .arizonavarsity > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .arizonavarsity > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .arizonavarsity > header .nav-row > ul,
    .arizonavarsity > header .third-nav {
      background-color: white !important; }
    .arizonavarsity > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  
  .arizonavarsity > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #b87333; }
  
  .site-secondary-background-color {
    background-color: #b87333; }
  
  :root {
    --primary-color: #000000;
    --primary-color-overlay: rgba(0, 0, 0, .4);
    --secondary-color: #b87333;
    --accent-color: #000000;
    --button-color: #000000;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("arizonavarsity")' role='navigation'>
<div class='wrapper-container'>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-black'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Arizona HS Sports" class="site-header logo-image-wrapper" href="https://arizonavarsity.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/jfx2ba0nx7j1blby9bv1" alt="Jfx2ba0nx7j1blby9bv1" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://arizonavarsity.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;arizonavarsity&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://arizonavarsity.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;arizonavarsity&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719646,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = 'Dry Heat Index: The Sophie&#39;s Choice of Arizona Sports'
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='ArizonaVarsity' name='twitter:site'>
<meta content='Dry Heat Index: The Sophie&#39;s Choice of Arizona Sports' name='twitter:title'>
<meta content='If you you were left with the awful choice to only get one Arizona sports team back, which would it be?' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lttj4lq44vooltzig31v' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:6,&quot;legacy_id&quot;:1128,&quot;name&quot;:&quot;ArizonaVarsity&quot;,&quot;friendly_name&quot;:&quot;Arizona HS Sports&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;arizonavarsity&quot;,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;b87333&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;arizonavarsity&quot;,&quot;maple_ncaaf_team_id&quot;:null,&quot;maple_ncaaf_endpoint&quot;:null,&quot;maple_ncaab_team_id&quot;:null,&quot;maple_ncaab_endpoint&quot;:null,&quot;maple_college_id&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81764304-1&quot;}, true, 161, nil, {&quot;id&quot;:92,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;b87333&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;ArizonaVarsity.com&quot;,&quot;header_logo_cloudinary&quot;:&quot;jfx2ba0nx7j1blby9bv1&quot;,&quot;mobile_header_logo_cloudinary&quot;:&quot;lt4xm3i1vhxzczdsev3e&quot;,&quot;google_analytics_id&quot;:&quot;UA-81764304-1&quot;,&quot;logo_background_shading&quot;:&quot;black&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:true,&quot;site_id&quot;:6,&quot;created_at&quot;:&quot;2016-11-23T13:38:43.400-06:00&quot;,&quot;updated_at&quot;:&quot;2020-04-28T10:28:51.394-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:false,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://arizonavarsity.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:15081,&quot;scoreboard_photos_id&quot;:15082,&quot;aol_player_id&quot;:null,&quot;aol_company_id&quot;:null,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:true,&quot;display_fb_follow&quot;:true,&quot;follow_twitter_handle&quot;:&quot;ArizonaVarsity&quot;,&quot;follow_fb_handle&quot;:&quot;arizonavarsity&quot;,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:12,&quot;schedule_header_on&quot;:true,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:null,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:null,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;},
&quot;58e686759efa8936610b8215&quot;, &quot;58e68374c7480e728bcc385f&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:2233,&quot;user_id&quot;:3083143,&quot;site_id&quot;:6,&quot;updated_at&quot;:&quot;2020-05-01T23:19:18.064-05:00&quot;,&quot;publisher_name&quot;:&quot;Greg Esposito&quot;,&quot;first_name&quot;:&quot;Greg&quot;,&quot;last_name&quot;:&quot;Esposito&quot;,&quot;site_title&quot;:&quot;Columnist The Dry Heat Index&quot;,&quot;bio&quot;:&quot;A lifelong student of snark and Arizona sports teams, Espo brings his decade and a half experience in local media to Arizona Varsity. Host of the Solar Panel podcast. &quot;,&quot;twitter_handle&quot;:&quot;Espo&quot;,&quot;image_url&quot;:&quot;https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/pleepxeg8wp9ternek8r&quot;,&quot;publisher_name_and_title&quot;:&quot;Greg Esposito, Columnist The Dry Heat Index&quot;,&quot;site_name&quot;:&quot;ArizonaVarsity&quot;,&quot;site_short_name&quot;:&quot;arizonavarsity&quot;,&quot;has_edited_profile&quot;:true}, null)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='ArizonaVarsity'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;leftrail-below-ticker&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-forums ad-referer='https://arizonavarsity.rivals.com/news/dry-heat-index-the-sophie-s-choice-of-arizona-sports' base-api-url='https://arizonavarsity.forums.rivals.com/' forums-url='https://arizonavarsity.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022719646' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://arizonavarsity.rivals.com/news/dry-heat-index-the-sophie-s-choice-of-arizona-sports/printable' site-name='ArizonaVarsity'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2020-05-05 13:26:51 -0500&#39;) }}</span>
<span class='article-header-sport'>other sports</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2160632/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Dry Heat Index: The Sophie&#39;s Choice of Arizona Sports</h1>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/pleepxeg8wp9ternek8r'>
<div>
<span class='author-name'>
Greg Esposito
&bull;
<span class='type-sm'>ArizonaVarsity</span>
</span>
<div>
<span class='author-name'>Columnist The Dry Heat Index</span>
</div>
<div class='type-sm'>
<a href='//twitter.com/Espo' target='_blank'>@Espo</a>
</div>
</div>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Espo'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
A lifelong student of snark and Arizona sports teams, Espo brings his decade and a half experience in local media to Arizona Varsity. Host of the Solar Panel podcast. 
</div>
</div>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>We here at the Dry Heat Index realize being an Arizona sports fan is somewhat of a masochistic undertaking. It’s like watching the movie Titanic every few months and expecting it to end with the ship safely making it into port only to be shocked every time — spoiler alert — it slams into the iceberg and begins its slow icy descent to the bottom of the ocean. </p><p>Sure, it’s been a pretty thankless existence outside of 2001, but it’s our existence and I, along with many others, fully embrace it. </p><p>That’s why, during a global pandemic I decided to throw out a hypothetical so on-brand for Valley sports fans that it made the great Paola Boivin tweet in response:</p><p>“This is too depressing of a question and I refuse to play, @Espo!”</p><p>You’re probably wondering exactly what the question I posed was and just how awful it could be. Don’t worry, it wasn’t like I asked, “Do you like Huey Lewis and the News?” While wearing a rain poncho. </p><p>It was simply, if only one Arizona sports team could come back from quarantine and play in the next three seasons, which one would you pick and why?</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/h8kqcjqzcsxcmg1oz3t2&#39;,&#39;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/h8kqcjqzcsxcmg1oz3t2&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/h8kqcjqzcsxcmg1oz3t2" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><br></p><p>So, Paola wouldn’t play, but that doesn’t mean that I couldn’t find some depraved (at least from a sports fandom perspective) writers in Arizona willing to take part. So I reached out to some of ArizonaVarsity.com’s finest… and Ralph Amsden, to answer the question. </p><p><br></p><p><br></p>
</div>
<h3 class='article-heading'>Sande Charles</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>“I love this question. When I first was asked it, the thoughts, memories and emotions from covering each sport came to mind and I couldn’t pick just one. The emotional side of me wanted to pick them all. Then, the realistic side of me set in. Okay, only one sport for the next three years. So, I had to pick my favorite. Well, duh, baseball, no high school football, no college football. Ugh, what a hard decision. Okay, I decided on college football. I want ASU football to come back. There is nothing like a college football game. Being on the field, on the sidelines, the crowd, Sparky, the cheerleaders, the team running out of the tunnel past the Pat Tillman statue!! Ahh I miss it and YES college football. Saturday sports are back. Wait, but only Saturdays? No, this can’t be right. Okay final answer is baseball. Bring baseball back. Bring the Arizona Diamondbacks back. </p><p>It’s no secret that I LOVE baseball. I love being on the field, I love the opening before games, I love the strategy, I love the family aspect. I just love baseball. I have been going to baseball games since I can remember. My dad was a baseball coach. He coached my brothers all of my life. Then, when Arizona got the Diamondbacks, my dad was first in line to become a season ticket holder. </p><p>Baseball was my life. My older brother actually went on to work for the Diamondbacks in their catering department so we were a family at the ballpark always. We would visit him often and eat in the Lexus Club (what it was named back then) before going down to our seats. As we ate dinner, our table overlooked the field. Eating before the game while watching the teams take BP... it was magical. Growing up and going to see the Snakes play is what solidified my love for the game, but also what I wanted to do with my life. I sat in the stands a few rows back from the field during the 2001 World Series. I knew in that moment I would work in baseball. </p><p>So to answer the question, I want baseball to come back. I want 162 games. I want baseball on the TV all day long. I want to hear the sound of the ball coming off the bat, I want to hear the ump yelling STRIKE. I want to be back at the field and have the warning track dirt stuck in my shoes. I want to hear that famous vendor yelling out, "LEMONADE, LEMONADE- LIKE GRANDMA MADE!" I miss talking with the PR staff, seeing my friends/coworkers and making memories. I want to see these professional athletes show off why they are where they are. I want to get the chance to see Madison Bumgarner officially take the mound at Chase Field as a Diamondback. Bum, Robbie Ray, Zac Gallen, Luke Weaver- I want to see that rotation play out. I want to see the Dueling Martes- Starling &amp; Ketel in the lineup. Give me Diamondbacks baseball and hook it to my veins.”</p><p><b>Espo's Take: I guess I shouldn’t be surprised that the woman who works for MLB would pick baseball as her answer. What I am surprised by though, is that she loved the question. Surely, there couldn’t be more writers willing to play the Sophie’s Choice of Arizona sports game</b></p>
</div>
<h3 class='article-heading'>Jordan Hamm</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>“What a bummer hypothetical this is, Espo.”</p><p>*cue Debbie Downer music*</p><p>“Hopefully it's not a scenario where sports fans can only choose one sport to come back, but in State 48, we're not short on intriguing options.</p><p>Mike Hazen finally has general managed without one hand tied behind his back due to Zack Greinke's Jabba the Hut of a contract and a thin farm system. The front office somehow managed to keep the Major League roster competitive while replenishing their minor league group into one of baseball's best. Add Madison Bumgarner, Starling Martre and the David Peralta and Nick Ahmed extensions, and the club looks primed to be successful - and sustainable for the next few years. Throw in the sheer volume of games, and the Snakes are a good option.</p><p>The Arizona Cardinals obviously have a ton to be excited about if you're a fan of the bird gang. Kyler Murray showed promise as the franchise quarterback. Father time can't even cover Larry Fitzgerald man-to-man, and ho-hum, the team also brought in one of the best receivers in football in DeAndre Hopkins. The draft only added fuel to that fire with Clemson defensive athlete Isaiah Simmons, potential right tackle of the future Josh Jones and plenty of intriguing late-round picks joining the club.</p><p>The Phoenix Mercury went all-in to add one of the best point guards in the league in Skylar Diggins-Smith. Diana Taurasi and Britney Griner are two of the best to ever play the game and are in the back-half of their careers. Basketball fans should pay attention to this team and not take them for granted. It's an incredible collection of talent and has a chance to do some special things before DT and Griner decide to hang it up.</p><p>However, I'm going with ASU football as my choice. There is something brewing in Tempe. I'll admit I thought Herm Edwards' hiring was suspect at best when it happened, but I've been proven wrong over the past two seasons. They have the quarterback. They have the recruiting buzz. They have young talent returning at just about every position group. They also brought in a receiving class this year that would make the best defensive coordinators in the nation nervous. Typically, you'd have to wait to see that talent grace the field, but not with Herm. He's shown the past two seasons the best players will play, no matter the age, and this infusion of talent coming in could be making plays early and often. Some have said Jayden Daniels has the makings of an early first round pick whenever he heads out of Tempe, and watching his growth - and the team's - is just too intriguing to pass up.”</p><p><b>Espo's Take: At least Jordan admitted my question was depressing at best. Serves me right for asking a Sun Devil his opinion. </b></p><p><b>I spent three years down in Tucson finishing my undergrad. Despite growing up an ASU fan and marrying an ASU grad, I’m required to dislike them to justify living down south for that long.</b></p><p><b>I decided to turn to a fellow Wildcat, and my former podcast co-host, to see what twisted answer he’d come up with.</b></p><p><br></p>
</div>
<h3 class='article-heading'>Jared Cohen</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>“What a difference a year can make. You ask the question if only one Arizona sports team could come back from quarantine and play in the next three seasons, you’d naturally think which team is the closest to making a playoff run. At least that’s where my mind goes. <br></p><p>A year ago at this time, I probably had the least faith in the Arizona Cardinals when compared to all other teams in this state, including college programs (except probably U of A football). I admitted where my mindset was last week about <a href="https://arizonavarsity.rivals.com/news/the-2020-nfl-draft-proved-one-thing-keeping-steve-keim-was-the-right-move?ga_source=cm">Steve Keim during this time period</a>. But now today, after one year of Kyler and Kliff and an offseason that’s included the additions of DeAndre Hopkins and Isaiah Simmons, the Cardinals are all of a sudden the team I think may be the most equipped to go on a playoff run. They may also be one of the most exciting teams in the NFL next season! I am so intrigued to see how it all plays out. When teams locally have had success, it’s been by way of innovation and going against the norm. The Cardinals have done that and I’m eager to see what happens. </p><p>With that said, the 2019-20 Phoenix Suns were fascinating to me. The season saw me go from being as excited as I’ve been in what feels like years about any pro team in this town, to thinking they are always going to be stuck in this pathetic rut, to feeling so prideful to see the team get its first All-Star in a decade. Every game, even when they played poorly, felt like must-see television for me. </p><p>The direction they are headed in is a fascinating story that has the attention of so many locally because no matter what people say, this is a Suns town. And those feelings were on the brink of erupting when they blew out the LA Clippers and Philadelphia 76ers at home earlier in the season. </p><p>When the Suns are good, Phoenix is buzzing. And now, if/when this current season ends, a REALLY interesting offseason is about to happen. Do they trade this first round pick for a Markanen or Gordon? Do they keep the pick and add a promising French point guard or local star point guard to back-up Rubio? Do they make a push for Gallo who is arguably the best available player on the market? Do they do NOTHING, look to improve with this same core and go hard on an even better free agent class in 2021? JUST GIVE ME THE ANSWER!!</p><p>This offseason, the Greg Esposito-coined “Timeline” is most likely coming to an end whether it’s supposed to or not. It is going to be extremely telling for where this team is headed and with the question telling me I get three seasons of one team, that’s about the time it will take to find out if the Suns can build around this young core and do something special or if it will need to be thinking about blowing it up all over again. I say let’s roll the dice and see what happens. </p><p>So in the end, this guy who continues to be a complete glutton for punishment and disappointment as that’s all I’ve known as a sports fan growing up in the state of Arizona, chooses the Phoenix Suns for the next three seasons.”</p><p><b>Espo's Take: See, I knew I wouldn’t be disappointed by Jared. He found a way to turn a decade of angst and pain from the Suns into enough hope to bet his entire quarantined sports budget on the team with the longest championship drought in the NBA.</b></p><p><b>As usual, I saved the best for last, which is me. But first, let’s get to Ralph Amsden’s thoughts.</b></p>
</div>
<h3 class='article-heading'>Ralph Amsden</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>“This was a tough question, Greg. I really have to hand it to you for putting me through the mental ringer. After spending an afternoon weighing the costs and benefits of the absence of each sport, I think I have to ultimately agree with Sande in her desire to bring baseball back, and here's why...</p><p>It's not hockey. The Coyotes are probably the best live event in town, and playoff hockey is euphoric, but I'm not watching this team on television anyway.</p><p>The Phoenix Suns are exhausting. I've been passionate about the purple and orange for almost 30 years, and will continue to be so once all this viral devastation comes to an end. I'll never not be a Suns fan, but to be honest, I've enjoyed the break. For an entire decade, this team has been a bumbling, mismanaged mess... and whilst being said mess, has somehow managed to operate with a level of hubris that prevented them from descending past migraine-inducing putridity into that sweet spot of "loveable loser" that teams like the Chicago Cubs managed to occupy for the better part of a century. I have absolutely no faith that they'll be able to ascend from this pit of despair, because while they may be in the process of incremental improvement, they exist in the Western Conference, where the 14th best team is coached by Gregg freaking Popovich. I don't hate the idea of a three-year break from the Suns.</p><p>College football is something I could certainly make an argument for. I mean, it sort of drives my ability to be employed and an employer, thus my ability to even be relevant in the sports content space and weigh in on articles like this... but I'm petty enough to enjoy the fact that the NCAA is currently withering away with the inability to profit off student athletes... something they've contended for years student athletes themselves shouldn't be able to do. The NCAA is finally learning what it's like to be one of its own student athletes, and the irony is delicious. </p><p>That leaves the Cardinals, DBacks and Mercury (sorry, soccer fans). The Mercury get points for being relevant, having star power, and adding Skylar Diggins to the roster. I love Skylar Diggins. Take that however you will. </p><p>The Cardinals feel like the clear choice, but I've been left to examine myself, how I spend my time, and how professional football affects my life. There's no other sport whose games, win or lose, result in the need for me to listen to 14 different postgame shows and podcasts to help me analyze how I feel. There's no other sport that guarantees I'll take the time to view the divisional foes' contests in order to actively participate in rooting against them. There's no other sport that causes regular Thursday anxiety attacks when the NFL's attempt at a cash-grab results in me forgetting to set my fantasy lineup on time. I'd probably be a more healthy and stable person without professional football... but that's not the reason I'm ultimately siding with the MLB. The real reason can be found in a poem included in Shel Silverstein's "A Light in the Attic."</p><p><i>“Now I lay me down to sleep,</i></p><p><i>I pray the Lord my soul to keep,</i></p><p><i>And if I die before I wake,</i></p><p><i>I pray the Lord my toys will break.</i></p><p><i>So none of the other kids can use 'em....</i></p><p><i>Amen.”</i></p><p>If I don't get football, neither do those rotten 49ers, Rams, Seahawks and Cowboys fans. That's reason enough for me to say 'Play Ball' when it comes to the Dbacks. </p><p>Plus, it's spring anyway. Picking baseball means we get sports tomorrow.”</p><p><b>Espo's Take: Leave it to Ralph to make me feel even better about my own psychosis involving Arizona sports. </b></p>
</div>
<h3 class='article-heading'>And finally... ME</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Having read everyone’s responses I can understand everyone’s different justifications. The Cardinals are like the sports car you always wanted. Equal parts exhilaration, speed and the potential to blow a tire and flip into a ditch in a split second. </p><p>The Suns are always a moment's notice from capturing our hearts and our minds in the Valley. This still is the city that threw a 200,000 person parade for a second-place team. It’s also the city that has been subjected to 10 seasons without the playoffs and more heartbreak than a Taylor Swift album even when they were good. </p><p>ASU Football is likely to be good…I can’t believe I typed that sentence.</p><p>The D-backs are the most bang for your hypothetical buck in this exercise. They have a roster that looks poised to do big things. Plus, you get more games than any other sport. You also get 3+ hour games that sometimes can drag on without any real action for innings at a time.</p><p>There’s no perfect answer. No sure thing in this equation. That’s what makes it so fascinating.</p><p>My answer though will likely surprise. It’s the Phoenix Mercury. It’s not because they added Skyler Diggins-Smith, one of the best in the game, to a roster that already features two of the best to ever play the sport in Brittany Griner and the GOAT Diana Taurasi. Although, that doesn’t hurt. It isn’t because they’ll be bringing basketball back to the Madhouse on McDowell for the first time in decades. It’s actually much simpler than that. For me, it’s because I want to take my daughter to her first game. To give her strong, smart and talented sports role models to look up to the way I did with the Suns as a kid. I want a sport to capture her imagination and her heart. But most of all it’s because the first time I showed her WNBA players on NBA 2K20, she said “Wow, Daddy. Those are girls like me playing basketball like your favorite team the Suns.” It was like some vault in her mind opened up and all the rainbows, unicorns and teddy bears she could think of all emerged at once. </p><p>I want to see her eyes and her reaction when she gets to see real female athletes playing for the first time. That would be worth not seeing all my other sports teams combined for 3 years. And, heck, after witnessing her true joy, that should more than fuel me for the next 30+ years of heartbreak the rest of the Arizona teams are bound to give me anyways.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Make sure to follow ArizonaVarsity.com on social platforms for more daily content!</p><p><a href="http://Facebook.com/arizonavarsity">Facebook</a></p><p><a href="http://twitter.com/arizonavarsity">Twitter</a> (Main)</p><p><a href="http://twitter.com/azhsfb">Twitter </a>(Preps)</p><p><a href="http://instagram.com/teamazv">Instagram</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://arizonavarsity.rivals.com/news/dry-heat-index-the-sophie-s-choice-of-arizona-sports/printable' site-name='ArizonaVarsity'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2019' ncaaf-schedule-year='2020' scoreboard-photos-id='15082' scoreboard-scores-id='15081' site='{&quot;id&quot;:6,&quot;legacy_id&quot;:1128,&quot;name&quot;:&quot;ArizonaVarsity&quot;,&quot;friendly_name&quot;:&quot;Arizona HS Sports&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;arizonavarsity&quot;,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;b87333&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;arizonavarsity&quot;,&quot;maple_ncaaf_team_id&quot;:null,&quot;maple_ncaaf_endpoint&quot;:null,&quot;maple_ncaab_team_id&quot;:null,&quot;maple_ncaab_endpoint&quot;:null,&quot;maple_college_id&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81764304-1&quot;}' twitter-feed='{&quot;id&quot;:6,&quot;site_id&quot;:6,&quot;handle&quot;:&quot;ArizonaVarsity&quot;,&quot;list_name&quot;:&quot;TeamAZV&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:24:39.964-06:00&quot;,&quot;updated_at&quot;:&quot;2020-04-28T02:17:51.614-05:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[&quot;AZHSFB&quot;,&quot;ArizonaVarsity&quot;],&quot;max_number&quot;:5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://arizonavarsity.rivals.com/news/dry-heat-index-the-sophie-s-choice-of-arizona-sports/printable' site-name='ArizonaVarsity'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719646', 'https://arizonavarsity.rivals.com/news/dry-heat-index-the-sophie-s-choice-of-arizona-sports');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section  = 'article';
  _sf_async_config.authors  = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias    = getAliasVariable();
  _sf_async_config.title    = 'Dry Heat Index: The Sophie&#39;s Choice of Arizona Sports';
  _sf_async_config.sections = 'content,content-other sports,content-other sports-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init(&quot;arizonavarsity&quot;, 2160632, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/news/member-services'>Help</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice'>© 2020 Verizon Media. All rights reserved.</div>
</footer>
<script>
  $(document).ready(function() {
    $.get('/api/v2/check_jurisdiction', function (data) {
      if (data && data.should_display && data.footer_icon_url) {
        $('.flexible-links a:contains("Privacy Policy")').first().before(`<a class='link' href=${data.footer_url}>${data.footer_text}<img src=${data.footer_icon_url}></a>`)
      } else if (data && data.should_display) {
        $('.flexible-links a:contains("Privacy Policy")').first().before(`<a class='link' href=${data.footer_url}>${data.footer_text}</a>`)
      }
    })
  })
</script>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719646",
    c7: "https://arizonavarsity.rivals.com/news/dry-heat-index-the-sophie-s-choice-of-arizona-sports",
    cs_ucfr: "0"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Farizonavarsity.rivals.com%2Fnews%2Fdry-heat-index-the-sophie-s-choice-of-arizona-sports&c5=2022719646&cv=2.0&cj=1&cs_ucfr=0" />
</noscript>
<!-- End comScore Tag -->

</html>
