<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":973,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81764304-1', 'auto');
</script>

<script>
dataLayer = [];
</script>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-b7c03513f0a0ac520d56f687ede40689014ba7c54382cfa0505eb4eaaacef582.css' rel='stylesheet'>
<title>ArizonaVarsity  -  Gridiron Arizona&#39;s 2022 Recruiting Update: 1/30</title>
<meta content='ArizonaVarsity  -  Gridiron Arizona&#39;s 2022 Recruiting Update: 1/30' property='og:title'>
<meta content='The Recruiting Page featuring all the offers &amp; commits for Arizona&#39;s 2022 class' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-1da15d9bc6055e73d328c7bdb3a9456c5263c1402d9cd5c7182a23c1c6a69662.css" />


<script src="https://cdn.rivals.com/production/assets/lib-00d15204fcb30534f67334e4fce0a1a9f44edf9ebabd3d87c2d49d860babf7fa.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-eec92bf48a5a14b0d7af5891fa67bfab455df29974cbf7fdd9ef49ef2b3c889a.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="g2fBp1TTFJ2oPcjgmDPfnCJWhQupuNho85nKlemsudaM7kjTwpfPj2n6fmoYDYc62kKGz0mPtsJ5vSi05zh6gQ==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://arizonavarsity.rivals.com/news/gridiron-arizona-s-2022-recruiting-update-1-30' property='og:url'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/vmwrtiiaehe7h8hgliqx' property='og:image'>
<meta content='The Recruiting Page featuring all the offers &amp; commits for Arizona&#39;s 2022 class' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2022-01-31 00:45:14 -0600' property='article:published_time'>
<meta content='2022-01-31 00:45:14 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='arizonavarsity.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='arizonavarsity contents-show' ng-app='rivals'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81764304-1', 'auto');
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .arizonavarsity #programming > h1 {
      background-color: #000000 !important; } }
  
  .arizonavarsity .wrapper-container .team-colors-line {
    background-color: #b87333; }
  
  @media screen and (min-width: 768px) {
    .arizonavarsity .solid-team-line {
      width: 100%;
      height: 8px;
      display: flex;
      background-color: #b87333; } }
  
  .arizonavarsity .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .arizonavarsity .team-colors-line .color {
      width: 33.33%; }
    .arizonavarsity .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .arizonavarsity .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .arizonavarsity .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .arizonavarsity .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .arizonavarsity .team-colors-line.header {
      height: 6px; }
  
  .arizonavarsity > header .notification-link .count-container {
    background-color: #000000 !important; }
  
  .arizonavarsity > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
  
  .arizonavarsity > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .arizonavarsity > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .arizonavarsity > header .invalid-email-banner a:hover {
      color: #b87333; }
  
  @media screen and (max-width: 767px) {
    .arizonavarsity > header .mobile-header {
      background-color: #b87333 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .arizonavarsity > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .arizonavarsity > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .arizonavarsity > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .arizonavarsity > header .nav-row > ul,
    .arizonavarsity > header .third-nav {
      background-color: white !important; }
    .arizonavarsity > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  
  .arizonavarsity > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #b87333; }
  
  .site-secondary-background-color {
    background-color: #b87333; }
  
  :root {
    --primary-color: #000000;
    --primary-color-overlay: rgba(0, 0, 0, .4);
    --secondary-color: #b87333;
    --accent-color: #000000;
    --button-color: #000000;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("arizonavarsity")' role='navigation'>
<div class='wrapper-container'>
<a class='cta-header-banner' ng_href='{{ctrl.subscribePath}}' style='display: none;'>
Enjoying ArizonaVarsity? Get a yearly subscription for $99.95/year or $9.95/month
</a>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-black'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Arizona HS Sports" class="site-header logo-image-wrapper" href="https://arizonavarsity.rivals.com/"><img src="https://images.rivals.com/image/upload/f_auto,q_auto/jfx2ba0nx7j1blby9bv1" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
<div class='solid-team-line header'></div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://arizonavarsity.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;arizonavarsity&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://arizonavarsity.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;arizonavarsity&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022719646' type='text/javascript'></script>

<rv-content-title content-title='Gridiron Arizona&#39;s 2022 Recruiting Update: 1/30' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='ArizonaVarsity' name='twitter:site'>
<meta content='Gridiron Arizona&#39;s 2022 Recruiting Update: 1/30' name='twitter:title'>
<meta content='The Recruiting Page featuring all the offers &amp; commits for Arizona&#39;s 2022 class' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/vmwrtiiaehe7h8hgliqx' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:6,&quot;legacy_id&quot;:1128,&quot;name&quot;:&quot;ArizonaVarsity&quot;,&quot;friendly_name&quot;:&quot;Arizona HS Sports&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;arizonavarsity&quot;,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;b87333&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;arizonavarsity&quot;,&quot;maple_ncaaf_team_id&quot;:null,&quot;maple_ncaaf_endpoint&quot;:null,&quot;maple_ncaab_team_id&quot;:null,&quot;maple_ncaab_endpoint&quot;:null,&quot;maple_college_id&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81764304-1&quot;}, true, 161, nil, {&quot;id&quot;:92,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;b87333&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;ArizonaVarsity.com&quot;,&quot;header_logo_cloudinary&quot;:&quot;jfx2ba0nx7j1blby9bv1&quot;,&quot;mobile_header_logo_cloudinary&quot;:&quot;lt4xm3i1vhxzczdsev3e&quot;,&quot;google_analytics_id&quot;:&quot;UA-81764304-1&quot;,&quot;logo_background_shading&quot;:&quot;black&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:true,&quot;site_id&quot;:6,&quot;created_at&quot;:&quot;2016-11-23T13:38:43.400-06:00&quot;,&quot;updated_at&quot;:&quot;2021-12-01T12:51:04.176-06:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://arizonavarsity.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:15081,&quot;scoreboard_photos_id&quot;:15082,&quot;aol_player_id&quot;:null,&quot;aol_company_id&quot;:null,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:true,&quot;display_fb_follow&quot;:true,&quot;follow_twitter_handle&quot;:&quot;ArizonaVarsity&quot;,&quot;follow_fb_handle&quot;:&quot;arizonavarsity&quot;,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:12,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:null,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:null,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;,&quot;navigation_key&quot;:&quot;arizonavarsity&quot;},
&quot;58e686759efa8936610b8215&quot;, &quot;58e68374c7480e728bcc385f&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:1967,&quot;user_id&quot;:2798272,&quot;site_id&quot;:6,&quot;updated_at&quot;:&quot;2018-06-24T21:51:58.853-05:00&quot;,&quot;publisher_name&quot;:&quot;Chris Eaton&quot;,&quot;first_name&quot;:&quot;Chris&quot;,&quot;last_name&quot;:&quot;Eaton&quot;,&quot;site_title&quot;:&quot;Staff&quot;,&quot;bio&quot;:null,&quot;twitter_handle&quot;:null,&quot;image_url&quot;:null,&quot;publisher_name_and_title&quot;:&quot;Chris Eaton, Staff&quot;,&quot;site_name&quot;:&quot;ArizonaVarsity&quot;,&quot;site_short_name&quot;:&quot;arizonavarsity&quot;,&quot;has_edited_profile&quot;:false}, null)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='ArizonaVarsity'></rv-news-ticker>
</div>

<rv-forums ad-referer='https://arizonavarsity.rivals.com/news/gridiron-arizona-s-2022-recruiting-update-1-30' base-api-url='https://arizonavarsity.forums.rivals.com/' forums-url='https://arizonavarsity.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022719646' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='mobile-ad native-ad-ccc25e1a-d33c-46c9-a14a-96144b7a8b28'></div>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://arizonavarsity.rivals.com/news/gridiron-arizona-s-2022-recruiting-update-1-30/printable' site-name='ArizonaVarsity'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2022-01-31 00:45:14 -0600&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2364245/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Gridiron Arizona&#39;s 2022 Recruiting Update: 1/30</h1>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/kz1g4zlt0g4vqkg1adwp&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/kz1g4zlt0g4vqkg1adwp&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/kz1g4zlt0g4vqkg1adwp" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<div>
<span class='author-name'>
Chris Eaton
&bull;
<span class='type-sm'>ArizonaVarsity</span>
</span>
<div>
<span class='author-name'>Staff</span>
</div>
</div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='mobile-ad'>
<div class='native-ad-50d38545-0eeb-4c35-9393-b22cf70b9e3d'></div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><h3 class='article-heading'>Valparaiso offers Chaparral WR Grady Hickey</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>UPDATED: 1/30/22</b></p><p>Colleges across the nation continue to take notice of the prep talent in Arizona each season. More than 360 players from the Class of 2021 signed with schools to advance their football careers, and receive an education.</p><p>Sunday brought an offer from Valparaiso for Chaparral wide receiver <b>Grady Hickey</b>. It was his first from a Division I school. The 5-10, 175-pounder was named the 6A Desert Valley Offensive Player of the Year after leading all of 6A in receiving yards with 1,426 yards on his 106 catches (also tops in 6A). When Hickey wasn't scoring via the pass (7 TDs), he was getting it done off a handoff (6 rushing TDs). Those numbers also broke the Chaparral school mark for receiving yards and receptions. Valparaiso (4-7 in 2021) is taking steps forward. The Beacons won four times in Pioneer Football League (FCS) play, which marked just the third time since 1968 that Valpo won that many conference games. The 2022 season will begin on Sept. 3 when Valparaiso will host Indiana Wesleyan in an intrastate matchup. <br></p><p>Here's the rest of the offers from Sunday:</p><p>Desert Ridge center Nate Meza received his first offer from Chadron State (Neb.).<br>Sunrise Mountain safety Elijah Portela received an offer from South Dakota School of Mines.<br>Liberty wide receiver Kane Metts-Terrell received offers from Western New Mexico and Livingstone (N.C.).<br>Desert Edge offensive tackle Quintin Robinson received an offer from Western New Mexico.<br>Desert Ridge offensive tackle Gavin McEwen received an offer from Adams State (Colo.).<br>Brophy tight end Michael Quartermain received an offer from Amherst (Mass.).<br>Marana Mountain View running back Lloyd Johnson received an offer from Crown (Minn.).<br>Marana Mountain View offensive tackle Ryan Silverman received his first offer from Ottawa.<br></p><p>This list shows four-year college offers received by seniors throughout the state. It's not limited to just 6A and 5A. It will be constantly updated as we continue to National Signing Day on Feb. 2. That is the next day that high school seniors can sign a letter of intent to agree to attend an institution.</p><p>Verbal commitments are shown in bold.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> <b>CLASS OF 2022 OFFERS</b></p><p>Andrew Abarca - La Joya (LB): Simpson<br></p><p>Quaron Adams - Chandler (WR): Arizona, Arizona State, California, Hawaii, Howard, Idaho, <b>IOWA STATE</b>, Kansas, New Mexico, Northern Arizona, Oregon</p><p>Raul Aguilar - Saguaro (OG): Concordia Coll. (Minn.), Lake Forest, Mayville State, Ottawa, Ripon, Western New Mexico<br></p><p>Isiah Aguirre - Sabino (WR): Bellarmine, Bethany Coll. (Kans.), Carthage, Fort Lewis (preferred walk-on), Hastings, McPherson, Midway, Ottawa, Pacific, Puget Sound, Simpson, Willamette<br></p><p>Michael Aguirre - Salpointe (WR): Arizona Christian, Clarke, Fort Lewis, Hastings, Ottawa, Presentation, William Penn<br></p><p>Victor Aguirre - Florence (LB): Allegheny, Concordia Coll. (Minn.), Cornell Coll. (Iowa), Fort Lewis (preferred walk-on), Greenville, Hastings, Lake Forest, Lawrence, Luther, Nebraska Wesleyan, Ottawa (Kans.), Puget Sound, Rose-Hulman, Southwestern Coll. (Kans.), Tabor, Waldorf<br></p><p>Emmanuel Ajala - Chandler (OT): Lake Forest, Wisconsin-River Falls</p><p>Ricardo Alaniz - Santa Cruz (RB): Fort Lewis, Lake Forest, McPherson, Missouri Valley<br></p><p>Brigham Alexander - Benjamin Franklin (OT): <b>BYU (PREFERRED WALK-ON)</b>, Clarke, Graceland, Lyon, Morehead State, Northern Arizona, Ottawa (Kans.), St. Thomas<br></p><p>Carson Allen - Highland (LB): Lewis &amp; Clark<br></p><p>Carter Allen - Central (WR): Concordia Coll. (Minn.), Lake Forest, Ottawa, Rose-Hulman</p><p>Diego Alvarez - Estrella Foothills (K): Avila, Clarke, St. Francis (Ill.)</p><p>Myles Amey - Higley (LB): <b>IDAHO STATE</b><br></p><p>Max Amicarelli - Estrella Foothills (OT): Clarke, Lyon, Puget Sound, Rose-Hulman, <b>SOUTH DAKOTA SCHOOL OF MINES</b>, Southwestern (Kans.)<br></p><p>Christian Anaya - Hamilton (WR): <b>MONTANA STATE</b>, Northern Arizona, Northern Colorado, Portland State, Southern Utah<br></p><p>Jordan Anderson - Basha (FS): Allegheny, Arizona Christian, Avila, Benedictine Univ. (Ill.), Buena Vista, Clarke, Concordia Coll. (Minn.), Concordia Univ. (Neb.), Culver-Stockton, Dubuque, Gustavus Adolphus, Hastings, Jamestown, Knox, Lake Forest, Luther, Ottawa (Ariz.), Ottawa (Kans.), Pacific, Presentation, Puget Sound, Ripon, Simpson, Tabor, Whittier, Wisconsin-River Falls</p><p>Tyler Anderson - Canyon View (C): Arizona Christian, Simpson<br></p><p>Tate Andrus - Cactus Shadows (WR): Redlands<br></p><p>Milo Apodaca - Greenway (LB): Arizona Christian, Kansas Wesleyan, Lewis &amp; Clark, Wisconsin-River Falls</p><p>Javier Aranda - Red Mountain (OT): <b>WESTERN NEW MEXICO</b><br></p><p>RJ Armstrong - Buena (WR): Dakota State</p><p>Javier Arvizu-Gonzalez (OG): Hastings<br></p><p>Jamarei Ashby-Phan - Chaparral (ATH): Ottawa, St. Thomas (Minn.)<br></p><p>Dematris Azcueta - Casa Grande (CB): Abilene Christian, Arizona, Arizona Christian, Clarke, Finlandia, Luther, Mercer, Puget Sound, San Diego, <b>UPPER IOWA</b>, Western Carolina, Wisconsin-River Falls</p><p>Elijah Baker - Desert Vista (OT): <b>ALABAMA STATE</b>, Concordia Coll. (Minn.), Morgan State<br></p><p>Nolan Baker - Cienega (DE): Avila, Bethany Coll. (Kans.), Carroll Coll. (Mont.), Clarke, Hastings, Tabor<br></p><p>Rson Baker - Goldwater (TE): Lewis &amp; Clark</p><p>Jase Barksdale - Yuma Catholic (OT): Bethany Coll. (Kans.), Nebraska Wesleyan, Ottawa<br></p><p>Payton Barlow - Queen Creek (RB): South Dakota School of Mines</p><p>Darin Barrows - Liberty (TE): Allegheny, Buena Vista, Culver-Stockton, Eureka, Hastings, Jamestown, Lake Forest, Simpson<br></p><p>Zach Bauer - Greenway (OG): Arizona Christian, Carroll Univ. (Wisc.), Hastings, Lake Forest, Simpson, Willamette, Wisconsin-River Falls</p><p>Yasuo Bean - Catalina Foothills (RB): Hastings<br></p><p>Peyton Beauer - Corona del Sol (DE): Lewis &amp; Clark, Ottawa<br></p><p>Johnny Bellino - ALA-Gilbert North (WR): Concordia Coll. (Minn.), Jamestown, <b>MINOT STATE</b>, Montana Tech, Morehead State, Ottawa (Kans.), Wisconsin-River Falls</p><p>Jack Bellomy - Arete Prep (RB): Lewis &amp; Clark, Pacific, Puget Sound</p><p>Brady Beltz - Cienega (WR): Ottawa<br></p><p>Sam Benjamin - Ironwood Ridge (OT): Arizona (preferred walk-on), Fort Lewis, <b>IDAHO STATE</b>, Western New Mexico</p><p>Bryer Bennett - Cactus Shadows (WR): Simpson<br></p><p>Jacob Bennett - Parker (OT): Lake Forest, <b>OBERLIN</b>, Willamette<br></p><p>Joshua Berg-Nabors - Sierra Linda (RB): Mayville State, <b>ROCKY MOUNTAIN</b>, Valley City State</p><p>Brock Biley - North Canyon (RB): Ottawa<br></p><p>Easton Black - Sunrise Mountain (K/P): Morehead State, Northern Arizona (preferred walk-on), TCU<br></p><p>Kirice Blakley - Queen Creek (WR): Ottawa<br></p><p>Jersey Blassingame - Campo Verde (WR): Adams State (preferred walk-on), Allegheny, Buena Vista, Ottawa, Simpson<br></p><p>Tanner Bobic - Deer Valley (WR/K): Bethany Coll. (Kans.), Simpson, <b>WESTERN NEW MEXICO</b><br></p><p>Bryan Bogardus - Saguaro (RB): Allegheny, Arizona Christian, Bethany Coll. (Kans.), Bethel Coll. (Kans.), Catholic, Clarke, Concordia Univ. (Wisc.), Crown, Culver-Stockton, Kansas Wesleyan, Lewis &amp; Clark, Luther, Montana State-Northern, Puget Sound, Ripon, Rochester (N.Y.), Rose-Hulman, St. Norbert, Willamette, Wisconsin-River Falls</p><p>Noah Borchard - Campo Verde (FS): Benedictine Coll. (Kans.), Rocky Mountain, <b>SOUTH DAKOTA SCHOOL OF MINES</b>, St. Olaf<br></p><p>Charles Borowsky - Chaparral (WR): Puget Sound, Wisconsin-River Falls</p><p>Quentin Bouise - Horizon (DE): Ottawa, Western New Mexico<br></p><p>Treyson Bourguet - Salpointe (QB): Arizona, BYU, Columbia, Connecticut, Idaho, Ohio, Portland State, Vanderbilt, <b>WESTERN MICHIGAN</b><br></p><p>Devin Bowling - Benson (RB): Bethany Coll. (Kans.), Benedictine Univ. (Ill.), Buena Vista, <b>CARTHAGE</b>, Clarke, Culver-Stockton, Hastings, Simpson<br></p><p>Shakaun Bowser - Casteel (LB): Arizona, Arizona State, <b>COLORADO</b>, Colorado State, Fresno State, Iowa State, Kansas, Kansas State, Michigan, New Mexico, Oregon State, Southern Mississippi, Utah, Utah State</p><p>Amier Boyd - Mountain Pointe (ATH): Arizona Christian, Lake Forest, Nevada, Northern Arizona, <b>NORTHERN ILLINOIS</b><br></p><p>Parker Brailsford - Saguaro (OG): Air Force, Arizona, Boise State, BYU, Colorado, Colorado State, Hawaii, Kansas State, Michigan State, New Mexico, Northern Arizona, Oregon State, San Diego State, USC, <b>WASHINGTON</b>, Washington State</p><p>Korwyn Brantley-Ellis - Westwood (WR): Bethany Coll. (Kans.), Brevard, Hastings, Northwestern Coll. (Iowa), Valley City State<br></p><p>Max Bray - Red Mountain (OT): Adams State, Kansas Wesleyan, Mary, Minot State<br></p><p>Cutter Briscoe - Estrella Foothills (QB): Pacific, <b>WESTERN NEW MEXICO</b><br></p><p>Dason Brooks - Chandler (LB): <b>IDAHO STATE</b><br></p><p>Jacob Brooks - Campo Verde (QB): Allegheny, Crown, Gustavus Adolphus, Ottawa (Kans.), Sterling</p><p>Tyler Brooks - Chandler (WR): Ottawa<br></p><p>Gavin Broscious - Desert Edge (OG): Arizona, Arizona State, BYU, California, Colorado, Idaho, Kansas, <b>MICHIGAN STATE</b>, Minnesota, Nebraska, Nevada, New Mexico, UNLV, Utah, Vanderbilt</p><p>Breshaun Brown - Desert Edge (CB): Benedictine Coll. (Kans.), Black Hills State, Minot State, <b>NORTHERN STATE</b>, Rocky Mountain, Wesern New Mexico, Wisconsin-River Falls</p><p>Davondre Bucannon - Chaparral (CB): Idaho, <b>NORTHERN ARIZONA</b><br></p><p>Vincent Burgo - Cactus (DE): <b>CARROLL UNIV. (WISC.)</b>, Lake Forest, Simpson, St. Olaf<br></p><p>Jake Burrow - Notre Dame (C): Benedictine Coll. (Kans.), Hillsdale (preferred walk-on), St. Norbert, Tulsa (preferred walk-on), Whittier<br></p><p>Ethan Bush - Notre Dame (LB): Lewis &amp; Clark, St. Norbert</p><p>Vincent Calbone - Willow Canyon (RB): Bethany Coll. (Kans.), Buena Vista, Kansas Wesleyan, Simpson<br></p><p>Fisher Camac - Highland (DE): Southwest Minnesota State, <b>UNLV</b><br></p><p>Patrick Camacho - Centennial (LB): Ottawa (Kans.), Simpson<br></p><p>Carter Cameron - Boulder Creek (LB): Buena Vista, Hastings, Nebraska Wesleyan, Ottawa, Simpson, Southwestern Coll. (Kans.)</p><p>Jeremy Campbell - Saguaro (LB): Arizona Christian, Ottawa<br></p><p>Xayden Campos - Valley Vista (WR): Benedictine Univ. (Ill.), Bethany Coll. (Kans.), Luther, Simpson<br></p><p>Caden Cantrell - Snowflake (QB): Allegheny, Culver-Stockton, McPherson, Ottawa</p><p>Chris Cappellini - Pinnacle (WR): <b>LAKE FOREST</b><br></p><p>Tommy Carberry - Florence (WR): Allegheny, Bethany Coll. (Kans.), Greenville, Husson, Lake Forest, Lewis &amp; Clark, Minnesota Morris, Nebraska Wesleyan, Nichols, Presentation, Puget Sound, Simpson, Whittier, Willamette</p><p>Matthew Carr - Rincon (TE): Bethany Coll. (Kans.), Simpson<br></p><p>Davian Carrasco - Salpointe (LB): Clarke</p><p>Geovani Carvajal - Trevor Browne (RB): Mayville State<br></p><p>Mikey Castro - Seton Catholic (RB): Arizona Christian, <b>NORTHERN ARIZONA (PREFERRED WALK-ON)</b>, Ottawa<br></p><p>Alvaro Chaparro - Desert View (DE): Ottawa (Kans.)<br></p><p>Malik Charles - Heritage Academy Maricopa (WR): Arizona Christian</p><p>Bryce Chen - Arizona College Prep (WR): Allegheny, Carroll Coll. (Mont.), Concordia Coll. (Minn.), Grinnell, Lake Forest, Lewis &amp; Clark, Mary (preferred walk-on), Mayville State, Ottawa, Pacific, Rose-Hulman, Simpson, St. Norbert, Washington &amp; Lee</p><p>Louis Cheno Jr. - Sierra Linda (OG): Bethany Coll. (Kans.), Clarke, Mayville State, Ottawa (Kans.)<br></p><p>Augustin Chiang - Coolidge (CB): Arizona Christian, Dakota State, Luther, McPherson, Simpson, St. Norbert</p><p>Matthew Clark - Mesa Mountain View (FS): Air Force, CSU-Pueblo, San Diego<br></p><p>Will Clark - Campo Verde (WR): Jamestown, Simpson, Southern Virginia<br></p><p>Connor Clinton - Casteel (FS): Arizona, Arizona State, <b>Army</b>, Dartmouth, Fordham, Navy, Northern Arizona<br></p><p>Kaden Cloud - Williams Field (RB): <b>AIR FORCE</b>, Army, Columbia, Navy, Oregon State</p><p>Nason Coleman - Chandler (TE): Arizona, Arizona State, Arkansas, BYU, Colorado State, Dartmouth, Idaho, Iowa State, Nebraska, New Mexico, <b>PRINCETON</b>, UCF, UNLV, Utah, Utah State, Yale</p><p>Josh Consavage - Cienega (DE): Hastings<br></p><p>Cris Contreras - Desert Edge (DE): Wisconsin-River Falls</p><p>Justin Cook - Miami (RB): <b>LUTHER</b>, Southwestern Univ. (Tex.)<br></p><p>KJ Cooper - Chandler (QB): Eastern Kentucky</p><p>Daniel Cordova - Canyon View (LB): Bethany Coll. (Kans.)</p><p>Blake Corner - Mesquite (RB/DE): Bethany Coll. (Kans.), Carthage, Culver-Stockton, Morningside, Northwestern Coll. (Iowa), Norwich, Ottawa<br></p><p>Christopher Coty - Goldwater (CB): Fontbonne, Midway, Ottawa, Quincy</p><p>Rowen Coulombe - Marana Mountain View (P): Ottawa</p><p>Jordan Covington - O'Connor (WR): Lake Erie, McPherson, Ottawa, Simpson<br></p><p>Brandon Craddock - O'Connor (LB): <b>ARIZONA (PREFERRED WALK-ON)</b>, Arizona State (preferred walk-on), Georgetown, Marist, Michigan State (preferred walk-on), Morgan State, Southwest Minnesota State</p><p>Force Cramer - Canyon View (DE): Bethany Coll. (Kans.)<br></p><p>Jake Crawford - Anthem Prep (QB): Concordia Coll. (Minn.), Mayville State<br></p><p>Michael Cromer - Walden Grove (OT): Bethany Coll. (Kans.), Buena Vista, Concordia Coll. (Minn.), Greenville, Hamline, Muskingum, Nebraska Wesleyan, Simpson, Whittier, Wisconsin-River Falls, Wooster</p><p>Braden Croteau - Liberty (OG): <b>IDAHO STATE</b>, Lake Forest<br></p><p>Miles Crutchley - Saguaro (LB): Army</p><p>Mason Cullop - Cactus (C): Arizona Christian, Benedictine Coll. (Kans.), Black Hills State, Concordia Coll. (Minn.), Concordia Univ. (Minn.), Northern Michigan<br></p><p>Kolton Cunningham - Perry (LB): Allegheny, Lewis &amp; Clark, Rochester (N.Y.), St. Norbert, Wisconsin-River Falls<br></p><p>Brevin Czosnyka - O'Connor (LB): Army, Eastern Washington, Idaho, Montana State, Navy, <b>NORTHERN ARIZONA</b><br></p><p>Donell Danley - Estrella Foothills (DE): Arizona Christian, Bethany Coll. (Kans.), Buena Vista, Clarke, Fort Lewis, Lyon, <b>OTTAWA</b>, Puget Sound<br></p><p>Russell Davis II - Hamilton (DE): <b>ARIZONA</b>, Boston College, Colorado State, Duke, East Carolina, Fresno State, Idaho, Iowa State, Nevada, San Diego State, Utah State</p><p>Gage Dayley - Highland (QB): Western New Mexico<br></p><p>Thomas DeChesaro - Saguaro (FS): Adams State, Colorado State (preferred walk-on), Iowa State (preferred walk-on), Lake Forest, Southwest Minnesota State, St. Olaf, Western New Mexico<br></p><p>Grant DeGraffenreid - Hamilton (LB): <b>ALABAMA STATE</b>, Lewis &amp; Clark, Millikin</p><p>Adam Delk - Apollo (OG): Misericordia<br></p><p>Tavian Dennis - Desert Vista (SS): Avila, Mayville State, Ottawa, San Diego State</p><p>Brok Determan - Benson (QB): <b>BETHANY COLL. (KANS.)</b>, Clarke, Crown, Elmhurst, Puget Sound, Simpson</p><p>Ahmadou Dieng - San Tan Charter (OT): Ottawa<br></p><p>Nick DiPuccio - Seton Catholic (WR): Arizona Christian, Dakota State, Lake Forest, Luther, Ottawa<br></p><p>Ridge Docekal - Saguaro (QB): Appalachian State, Bucknell, Columbia, Fordham, Furman, Houston, <b>IDAHO</b></p><p>Mike Doman - Gila Ridge (OT): Culver-Stockton, Dakota State, Mayville State, McPherson, Ottawa, St. Norbert<br></p><p>Carlos Dominguez - Brophy (WR): Allegheny, Arizona Christian, Culver-Stockton, Jamestown, La Verne, Ottawa, Pacific</p><p>Francisco Dominguez - Gila Ridge (DB): Ottawa<br></p><p>Daniel Do-Tran - Valley Vista (CB): Allegheny, Nebraska Wesleyan, Presentation, Puget Sound, Simpson</p><p>Collin Doucette - Flagstaff (LB): Avila, Fort Lewis (preferred walk-on)</p><p>Junior Dukulay - Glendale (WR): Chadron State, Ottawa<br></p><p>Michael Dulin - River Valley (DE): Nebraska Wesleyan, Simpson<br></p><p>Devin Dunn - Chandler (LB): <b>AIR FORCE</b>, Lewis &amp; Clark</p><p>Michael Easley - Sequoia Pathway (LB): Crown, Midway<br></p><p>CJ Eastwood - Chaparral (LB): Allegheny, Benedictine Coll. (Kans.), Buena Vista, George Fox, Ottawa, Rose-Hulman, Simpson</p><p>Chika Ebunoha - Marana (WR): <b>BYU (PREFERRED WALK-ON)</b><br></p><p>Alejandro Echavarria - Saguaro (LB): Buena Vista ofer<br></p><p>Christian Echeverry - Westview (WR): Simpson<br></p><p>Skylar Edmonds - Red Mountain (LB): Minot State, <b>SIOUX FALLS</b>, Southern Utah (preferred walk-on)<br></p><p>Kaden Eichinger - Tanque Verde (WR): Hastings, Simpson<br></p><p>Devon Elliott - ALA-Ironwood (SS): Bethany Coll. (Kans.), Carthage, Clarke, McPherson, Wooster<br></p><p>Amar Elmore - Chandler (DE): Benedictine Coll. (Kans.), Dartmouth</p><p>Mason Ennen - Mesa (DE): Arizona Christian</p><p>Brendon Enriquez - Morenci (SS): Avila, Bethany Coll. (Kans.), Bethel Coll. (Kans.), Carthage, Clarke, Culver-Stockton, Dakota State, Doane, Hastings, Luther, Nebraska Wesleyan, New Haven (preferred walk-on), Ripon</p><p>Matt Enriquez - Walden Grove (RB): Finlandia<br></p><p>Dezmend Esquivel - Yuma Catholic (LB): Bethany Coll. (Kans.), Bethel Coll. (Kans.), Culver-Stockton, Midway, Ottawa (Ariz.), Ottawa (Kans.), Presentation, Wooster<br></p><p>Ben Evans - Marana (OT): McPherson, Ottawa, Simpson, St. Olaf, Western New Mexico<br></p><p>Alberto Faena - South Mountain (DT): Rocky Mountain</p><p>Kamron Faraji - Horizon (LB): Presentation<br></p><p>Owen Faulkner - O'Connor (DT): Arizona Christian, Benedictine Coll. (Kans.), Concordia Coll. (Minn.), Culver-Stockton, Fort Lewis, Lake Forest, Saint Mary, Simpson, St. Norbert, Valley City State<br></p><p>Ryan Finch - Mountain Ridge (QB): Arizona Christian</p><p>Patrick Fleming - Cienega (LB): Grinnell<br></p><p>Angel Flores - Casa Grande (QB): Columbia, Eastern Washington, Georgetown, Morgan State, <b>NORTHERN ARIZONA</b>, Portland State, Rice, Weber State</p><p>Anthony Flores - Casa Grande (WR): Bethel Univ. (Tenn.), Buena Vista, Lake Forest, McPherson, Rose-Hulman, Southwestern Coll. (Kans.)<br></p><p>Matthew Flores - Canyon View (RB): Bethany Coll. (Kans.), Carroll,<br></p><p>Ryan Fontaine - Pusch Ridge (QB): Allegheny, Bethel Univ. (Tenn.), Indiana Wesleyan, Ithaca, Lyon, Oberlin</p><p>Jacob Ford-Ponce - Alhambra (SS): Bethany Coll. (Kans.), Midway, Ottawa (Kans.)<br></p><p>Camren Foster - Desert Edge (CB): Benedictine Coll. (Kans.), Black Hills State, Western New Mexico, Wisconsin-River Falls</p><p>Walker Foster - Canyon View (SS): <b>CARROLL UNIV. (WISC.)</b>, Cornell Coll. (Iowa)<br></p><p>Sam Franco - Sabino (DT): Bethany Coll. (Kans.), Clarke, Culver-Stockton, Hastings, Ottawa, St. Ambrose<br></p><p>Cole Franklin - Pinnacle (LB): Bowdoin, Carnegie Mellon<br></p><p>Jacob Franze - Chaparral (SS): <b>CARNEGIE MELLON</b>, Chicago, Johns Hopkins, MIT, Saint Anselm</p><p>Ben Friedlander - Horizon (LB): Buena Vista, Ottawa<br></p><p>Duke Frye - Notre Dame (DT/OG): Allegheny, Arizona Christian, Benedictine Coll. (Kans.), Bowdoin, Concordia Coll. (Minn.), Grinnell, Lewis &amp; Clark, Morehead State, Morningside, Puget Sound, Rose-Hulman, Washington (Mo.), Wisconsin-River Falls</p><p>Kaikoanui Gagarin - O'Connor (LB): Buena Vista, Central Methodist, Culver-Stockton, St. Norbert, Willamette</p><p>Jose Gallardo - Buckeye (LB): Arizona Christian, Southwestern Coll. (Kans.), Wisconsin-River Falls<br></p><p>Jyrei Gamble - Sequoia Pathway (SS): Southwestern Coll. (Kans.), Western New Mexico<br></p><p>Joel Gant - Hamilton (CB): Arizona Christian, Montana State-Northern, <b>OTTAWA</b><br></p><p>Aidan Garcia - Higley (WR): <b>IDAHO STATE (PREFERRED WALK-ON)</b>, Mary</p><p>Jeremiah Garcia - Sequoia Pathway (WR): Avila, Bethany Coll. (Kans.), Crown, Mayville State<br></p><p>Reilly Garcia - Campo Verde (QB): Adams State, Carleton, Pacific</p><p>Tizhon Garcia-Bundy - Apollo (DT): Crown<br></p><p>Josiah Gardner - Willow Canyon (DT): Allegheny, Arizona Christian, Avila, Concordia Coll. (Minn.), Crown, Culver-Stockton, Ottawa (Kans.), Simpson, Valley City State</p><p>Demetrius Garrett - Casa Grande (WR): McPherson, Ottawa, Simpson, Wooster<br></p><p>Jacob Garrison - Centennial (DT): Concordia Univ. (Wisc.), Ripon</p><p>Caleb Gaston - ALA-Ironwood (RB): Carthage, Clarke<br></p><p>Carson Gazeley - Casteel (OG): Lewis &amp; Clark<br></p><p>Valentin Gbafore - Liberty (WR): Idaho</p><p>Serge Gboweiah - Desert View (RB): Arizona Christian, McPherson, Saint Mary<br></p><p>Xander Georgoulis - Sunnyslope (RB): Lewis &amp; Clark, <b>WASHINGTON (MO.)</b>, Wisconsin-River Falls</p><p>Cole Giardina - Cactus Shadows (C): Simpson<br></p><p>Jaylon Gibson - Boulder Creek (CB): Ottawa, Rocky Mountain<br></p><p>Amari Gilmore - Poston Butte (FS): Idaho, Southwest Minnesota State</p><p>Denzel Glass - Coolidge (OT): Dakota State, Fitchburg State, Jamestown, Lake Forest, Wisconsin-River Falls</p><p>Nathan Goerke - Sahuaro (LB): Clarke, Concordia Univ. (Wisc.), Crown, <b>DAKOTA STATE</b>, Hastings, Luther, Lyon, Mount Marty, Ripon<br></p><p>Zion Gomez - Casa Grande (LB): Bethany Coll. (Kans.), Buena Vista, Lake Forest<br></p><p>Carlos Gonzalez - Salpointe (C): Clarke, Presentation<br></p><p>Jeremiah Gossett - Peoria (CB): Allegheny, Arizona Christian, Bemidji State, Benedictine Coll. (Kans.), Clarke, College of Idaho, Concordia Coll. (Minn.), Culver-Stockton, Fort Lewis, Lake Forest, McPherson, Ottawa, Rocky Mountain, St. Norbert, Willamette<br></p><p>Javier Grajeda Jr. - Pusch Ridge (RB): George Fox, Lyon, Rose-Hulman<br></p><p>Kyion Grayes - Chandler (WR): Arizona, Arizona State, Auburn, Iowa State, Kansas, Miami (Fla.), Michigan State, Nebraska, Northern Arizona, <b>OHIO STATE</b>, Oregon, Oregon State, Penn State, Tennessee, Texas, USC, Utah</p><p>Jackson Green - Pinnacle (K): Ottawa, Pacific, Wooster<br></p><p>Grady Gross - Horizon (K): Mississippi State, Oregon State, Syracuse, USC, <b>WASHINGTON (PREFERRED WALK-ON)</b><br></p><p>Devon Grubbs - Desert Vista (DB): Air Force, Arizona, Arizona State, <b>NORTHERN ARIZONA</b><br></p><p>Nico Grundy - Verrado (WR): Arizona Christian, Bethany Coll. (Kans.), Culver-Stockton<br></p><p>Gabriel Grutzmacher - Mesa Mountain View (DE): Sioux Falls<br></p><p>Donovan Guyton - Williams Field (FS): Air Force, Western New Mexico<br></p><p>Alan Hacegaba - Mohave (WR): Carthage, Mayville State<br></p><p>Camden Haggard - Hamilton (S): Morningside, <b>NORTHERN STATE</b>, Ottawa, Southwest Minnesota State<br></p><p>Hayden Hallett - Pusch Ridge (QB): Anderson, Clarke, George Fox, Gustavus Adolphus, Nebraska Wesleyan, Pacific, Puget Sound, Wisconsin-River Falls</p><p>Caleb Hamilton - Trivium Prep (C): Avila, Crown, Puget Sound, <b>SIMPSON</b>, Tabor</p><p>Ryan Hammer - ALA-Ironwood (RB): Cal Lutheran, Carthage, Colgate, Dakota State, Davenport, Tabor<br></p><p>Zach Hammett - River Valley (RB): Buena Vista, Crown, <b>JAMESTOWN</b>, Lake Forest, McPherson, Midway, Northern Arizona (preferred walk-on), Presentation, Simpson, Southwestern (Kans.), Wisconsin-River Falls</p><p>Ethan Hammontree - Casteel (TE): Concordia Coll. (Minn.), Lake Forest, Wisconsin-River Falls<br></p><p>CJ Hangartner - Cienega (WR): Clarke, Nebraska Wesleyan, Ottawa, Simpson<br></p><p>Kaimana Hanohano - Highland (WR): Buena Vista, Cal Lutheran, Hastings, Lewis &amp; Clark, Rocky Mountain, Southern Utah (preferred walk-on)<br></p><p>Matthew Hapner - Sunrise Mountain (C): Benedictine Coll. (Kans.), Carroll Univ. (Wisc.), Simpson</p><p>Landry Harkless - Chaparral (LB): Ottawa<br></p><p>Nikko Harris - Horizon (LS): McPherson<br></p><p>Rhubin Harris - Buena (LB): Hastings<br></p><p>Wyatt Harris - Notre Dame (LB): Allegheny, Rose-Hulman, Wooster</p><p>Amari Harrison - North Canyon (QB): Ottawa</p><p>Daikwan Harrison - Rincon (DT): Culver-Stockton<br></p><p>Johnny Hart - Sunrise Mountain (TE): <b>ARIZONA (PREFERRED WALK-ON)</b>, Hastings, Lyon, Rose-Hulman, South Dakota School of Mines</p><p>Jamere Haskell - Chandler (WR): Lake Forest, Ottawa</p><p>Tyler Haynie - Ironwood Ridge (QB): Fort Lewis (preferred walk-on)<br></p><p>EJ Hernandez - Bisbee (DT): Arizona Christian, Bethany Coll. (Kans.), Bethel Coll. (Kans.), Culver-Stockton, Dakota State, Hastings, Ottawa (Kans.), Simpson, William Penn<br></p><p>Gunnar Hernandez - Cienega (WR): Adams State, Fort Lewis (preferred walk-on), Hastings, Ottawa</p><p>Javari Hester - Centennial (LB): Arizona Christian</p><p>Grady Hickey - Chaparral (WR): Valparaiso, Western New Mexico<br></p><p>Kaden Hicks - Mountain Ridge (OT): Allegheny, Arizona (preferred walk-on), Arizona Christian, Arizona State (preferred walk-on), Concordia Coll. (Minn.), Culver-Stockton, Kansas Wesleyan, Lake Forest, Mayville State, Morehead State, Morningside, Northern Arizona (preferred walk-on), Puget Sound, San Diego, Southwest Minnesota State, Valparaiso, Whittier, Wisconsin-River Falls</p><p>Gavin Higley - Chaparral (WR): Arizona Christian, Ottawa<br></p><p>Ashton Hill - Deer Valley (RB): Allegheny, Arizona Christian, Bethany Coll. (Kans.), Lake Forest, Lewis &amp; Clark</p><p>Joseph Hill - Willow Canyon (OG): Carroll Univ. (Wisc.), Lyon, Simpson, Wooster</p><p>Mason Hill - Mountain Pointe (WR): Arizona Christian, Bethany Coll. (Kans.)</p><p>Peyton Hines - Bradshaw Mountain (OG): Bethany Coll. (Kans.), <b>DAKOTA STATE</b>, Mayville State, Simpson<br></p><p>Andrew Hinojos - Campo Verde (OT): Concordia Coll. (Minn.), Linfield, Nebraska Wesleyan, Puget Sound, Simpson, St. Norbert, Wisconsin-River Falls<br></p><p>Blaine Hipa - Chandler (QB): Hawaii, Tennessee</p><p>Ed Holly - Bisbee (OT): McPherson<br></p><p>Jacob Holmes - Chandler (DT): Arizona, Arizona State, Colorado State, Fresno State, Idaho, Indiana, North Dakota, Northern Arizona, Oregon State, San Diego State, San Jose State, Tulane, Utah State, UTEP, Washington State, West Virginia<br></p><p>Lance Holtzclaw - Desert Ridge (DE): Air Force, Arizona, Boise State, Boston College, Colorado, Idaho, Iowa State, Kansas State, Michigan, Northern Arizona, Oregon State, San Diego State, Vanderbilt, <b>WASHINGTON</b></p><p>Treyten Horstman - Valley Christian (SS): Arizona Christian, Culver-Stockton, Lake Erie, Luther, <b>MARY</b>, McPherson, Northwestern Coll. (Iowa), Ottawa, Whittier<br></p><p>Isaiah Hosler - Apollo (OT): Crown, Dakota State<br></p><p>Dylan Hoyt - Paradise Honors (RB): Benedictine Univ. (Ill.), Buena Vista, Lawrence, Ottawa (Kans.), Simpson, Wisconsin Lutheran<br></p><p>Dawson Hubbard - Hamilton (DT): Butler, Drake, San Diego<br></p><p>Logan Hubler - ALA-Queen Creek (QB): Bethany Coll. (Kans.), Concordia Coll. (Minn.), Lake Forest, Presentation</p><p>Jaylen Huckaby - South Mountain (RB): Western New Mexico<br></p><p>Jordan Huff - Mountain Pointe (WR): Arizona Christian<br></p><p>Taj Hughes - Brophy (WR): Benedictine Coll. (Kans.), Drake, Jamestown, Langston, Presbyterian, South Dakota School of Mines<br></p><p>Jayden Hurst - Red Mountain (DT): Concordia Coll. (Minn.), Jamestown, Hastings, <b>LAKE FOREST</b>, Mayville State, Wooster</p><p>Nikola Isakov - Paradise Valley (LB): Pacific, Tabor<br></p><p>Javen Jacobs - Saguaro (WR): Air Force, Arizona State, Army, Colorado, Colorado State, Idaho, New Mexico, Northern Arizona, Portland State, Southern Utah, Yale</p><p>Andrew James - Mesa (LB): Arizona Christian</p><p>Michael James - Valley Vista (CB): McPherson<br></p><p>Aziya Jamison - Williams Field (RB): Arizona State, BYU, Idaho, New Mexico, Northern Arizona</p><p>Chandler Janik - Highland (DE): <b>PRESENTATION</b><br></p><p>Alex Jeffries - Northwest Christian (LB): Arizona Christian, Jamestown, McPherson, Ottawa (Kans.)</p><p>Jeremy Jeter - Sunnyslope (CB): Ottawa<br></p><p>Ethan Jewell - Canyon View (DE): Bethany Coll. (Kans.)<br></p><p>Kevin Johanson - Greenway (SS): Clarke, Culver-Stockton, Dakota State, Grinnell, Hastings, Lawrence, Rose-Hulman<br></p><p>Isaiah Johnson - Chandler (DT): <b>ARIZONA</b>, Colorado, Colorado State, Idaho, Utah State</p><p>Lloyd Johnson - Marana Mountain View (RB): Bethany Coll. (Kans.), Clarke, Crown, Greenville, Hastings, Ripon<br></p><p>Luke Johnson - Northwest Christian (LB): College of Idaho<br></p><p>Quinton Johnson - Centennial (DE): CSU-Pueblo<br></p><p>Brooks Jones - ALA-Queen Creek (TE/DE): <b>BYU</b><br></p><p>Dillon Jones - Notre Dame (DE): CSU-Pueblo, <b>SIOUX FALLS</b>, Wisconsin-River Falls</p><p>Jeremy Julius - River Valley (LB): Buena Vista, Dakota State, Hastings, Mount Marty<br></p><p>Brody Kallman - Cienega (DE): Air Force, Culver-Stockton, Drake, Morehead State, Rose-Hulman, Southwest Minnesota State, <b>ST. THOMAS</b>, Valparaiso<br></p><p>Matt Katergaris - Desert Mountain (OT): Arizona Christian, Arizona State (preferred walk-on), Black Hills State, Eastern New Mexico, Fort Lewis, Idaho State, Mary, San Diego</p><p>John Keenan - Valley Vista (FS): Simpson</p><p>Johnathan Kennedy - Liberty (WR): Clarke, Simpson<br></p><p>Steven Kennedy Jr. - Perry (DE): Arizona Christian, Benedictine Coll. (Kans.), Western Colorado<br></p><p>Bryan King - Queen Creek (FS): Northern Arizona, Southern Mississippi</p><p>Miles Kinney - Empire (QB): Culver-Stockton, Simpson<br></p><p>Cameron Knight - Hamilton (CB): Lewis &amp; Clark<br></p><p>Adam Knowles - Perry (DT): Buena Vista, Concordia Coll. (Minn.), Concordia Univ. (Minn.), John Carroll, Lake Forest, Linfield, <b>MARY</b>, Southwestern (Kans.), St. Norbert, Wisconsin-River Falls<br></p><p>Dane Kohl - Perry (SS): Fort Lewis (preferred walk-on), Lewis &amp; Clark, Linfield</p><p>Colin Kraemer - Higley (DE): Idaho State (preferrred walk-on)<br></p><p>Hunter Kronengold - Sunrise Mountain (QB): Fort Lewis (preferred walk-on)<br></p><p>Richard Kulik - Desert Edge (WR): Avila, Bethany Coll. (Kans.), Carthage, Clarke, Fort Lewis (preferred walk-on), <b>OTTAWA (ARIZ.)</b>, Ottawa (Kans.), Westminster, Whittier</p><p>Braeden LaCombe - Mountain Ridge (K/P): Mayville State<br></p><p>Joseph Lagafuaina - Cactus (FS): Arizona Christian, Benedictine Coll. (Kans.), Black Hills State, Buena Vista, Concordia Univ. (Minn.), Lakeland, Northern Michigan, Ottawa, Simpson, South Dakota School of Mines, Southwest Minnesota State, St. Olaf, Wisconsin-River Falls</p><p>Jakwon Lamb - Chandler (FS): Ottawa<br></p><p>Jake Lambert - Empire (RB/LB): Bethany Coll. (Kans.), <b>HASTINGS</b><br></p><p>Jeff Lambert - Corona del Sol (LB): Lewis &amp; Clark, New Mexico, Northern Arizona<br></p><p>Adryan Lara - Desert Edge (QB): Arizona, Iowa State, Kansas, <b>KANSAS STATE</b>, Oregon State, Washington State, William &amp; Mary</p><p>Jaden Lay - Valley Vista (C): Arizona Christian, Benedictine Univ. (Ill.), Buena Vista, Concordia Coll. (Minn.), Crown, Culver-Stockton, Elmhurst, Judson, Lake Forest, Lawrence, Mayville State, McPherson, Mount Marty, Ottawa (Kans.), Simpson, Southwestern (Kans.), Tabor, Wisconsin-River Falls</p><p>Humberto Ledezma - Tempe (DE): Ottawa<br></p><p>Ethan Lee - Brophy (RB): La Verne</p><p>Jackson Lee - Perry (LS): <b>FLORIDA INTERNATIONAL</b><br></p><p>Gage Lentz - Veritas Prep (QB): Dordt</p><p>Jimmy Lerblance - Benson (CB): Bethany Coll. (Kans.), <b>CROWN</b>, Lyon, Midway, Rose-Hulman, Tabor<br></p><p>Marius Lester - Sabino (LB): Culver-Stockton, Midway<br></p><p>Evani Levrets - Higley (LB): Ottawa (Kans.)</p><p>Brody Lindemann - Valley Vista (LB): Buena Vista<br></p><p>Grayson Longfellow - Dobson (OT): <b>CARROLL UNIV. (WISC.)</b>, Ottawa (Kans.)</p><p>Andrew Lopez - Centennial (WR): Buena Vista, <b>CARROLL UNIV. (WISC.)</b>, Concordia Coll. (Minn.), Simpson<br></p><p>CJ Lopez - Tanque Verde (DE): Allegheny, Arizona Christian, Clarke, Concordia Coll. (Minn.), Hastings, McPherson, Presentation, Puget Sound, Simpson, Willamette<br></p><p>Fabian Lopez - Desert Edge (WR): <b>CARROLL UNIV. (WISC.)</b>, Ottawa, Simpson<br></p><p>Jonathan Lozano - Hamilton (OG): Muskingum, Ottawa<br></p><p>Anthony Lucas - Chaparral (DT): Alabama, Arizona, Arizona State, Auburn, California, Colorado, Florida State, Georgia, Iowa State, LSU, Miami (Fla.), Michigan, Michigan State, Nebraska, Notre Dame, Oklahoma, Oregon, Penn State, Texas, <b>TEXAS A&amp;M</b>, UCLA, USC, Utah, Vanderbilt, Washington, Wisconsin</p><p>Micah Lutu - Saguaro (OG): Arizona State, CSU-Pueblo, New Mexico</p><p>Marcus Lye - Brophy (K/P): Arizona Christian, Morehead State, <b>NORTHERN ARIZONA</b> Presbyterian</p><p>Nick Lyons - Desert Vista (WR): Allegheny, Bethany Coll. (Kans.), Puget Sound</p><p>Robert Mabra - Willow Canyon (WR): Crown<br></p><p>Christopher Madden - Cesar Chavez (CB): Arizona Christian, Ottawa<br></p><p>Kaden Majercak - Valley Christian (RB): Crown, Northwestern Coll. (Iowa), Northwestern (Minn.), Southern Nazarene<br></p><p>Christian Makanoeich - O'Connor (K): Avila, Buena Vista, Crown, Culver-Stockton, Lake Forest, Lawrence Tech, McPherson, <b>MILLERSVILLE</b>, Ottawa (Kans.)</p><p>Kyler Manning - Catalina (LB): Bethany Coll. (Kans.), Clarke, Ottawa (Kans.), <b>RIPON</b><br></p><p>Jaden Manwaring - ALA-Queen Creek (LB): Rose-Hulman</p><p>Michael Mara - Centennial (WR): Buena Vista, Lawrence, Simpson<br></p><p>Nicco Marchiol - Hamilton (QB): Arizona, Arizona State, Arkansas, Charlotte, Colorado, Colorado State, Florida, Florida Atlantic, Florida State, Georgia, Georgia Tech, Kentucky, Liberty, LSU, Louisville, Michigan, Michigan State, Mississippi, Mississippi State, Nebraska, Penn State, Rutgers, South Florida, TCU, USC, Utah, Washington State, <b>WEST VIRGINIA</b><br></p><p>Damien Marquez - Deer Valley (C): Arizona Christian, Fort Lewis (preferred walk-on), Lewis &amp; Clark, Ottawa (Ariz.), Ottawa (Kans.), Simpson</p><p>David Marquez - Basha (LB): Allegheny<br></p><p>Junius Marsh - Saguaro (WR): Benedictine Coll. (Kans.), Ottawa<br></p><p>Ivan Martin - Saguaro (CB): Allegheny, Army, Concordia Coll. (Minn.), Culver-Stockton, Grand View, Lake Forest, Lewis &amp; Clark, Minot State, Navy, <b>NORTHERN STATE</b>, St. Olaf, Wisconsin-River Falls</p><p>Antonio Martinez - Salpointe (WR): Eastern New Mexico, Ottawa, St. Norbert</p><p>Jesse Martinez - Goldwater (QB/DB): Bethany Coll. (Kans.), McPherson, Midway<br></p><p>Nick Martinez - St. Mary's (QB): Anderson, Arizona Chrsitian, Clarke, Culver-Stockton, <b>JAMESTOWN</b>, McPherson, Ottawa, St. Norbert</p><p>Michael Masunas - Hamilton (TE): Air Force, Arizona, Army, Florida State, Maryland, <b>MICHIGAN STATE</b>, New Mexico, Northern Arizona, Pennsylvania, San Diego State, Tennessee, UNLV, Utah</p><p>Maddox Matheny - ALA-Gilbert North (DE): Southwestern Coll. (Kans.)<br></p><p>Ryan Matteson - River Valley (LB): Bethany Coll. (Kans.), Buena Vista, Culver-Stockton, McPherson, Simpson</p><p>Houston Matthews - Red Mountain (OG): <b>WESTERN NEW MEXICO</b><br></p><p>Issac Matthews - Kellis (QB): Bethany Coll. (Kans.), Dakota State, McPherson, Muskingum</p><p>Jacob Mattice - Thatcher (OT): Bethany Coll. (Kans.), <b>FORT HAYS STATE</b>, Fort Lewis, Ottawa, Presenation<br></p><p>Robert Maultsby - Sabino (WR): Midway</p><p>Jaylen McCall - Buena (CB): Bethany Coll. (Kans.), Clarke, Hastings, McPherson, Ottawa, Tabor<br></p><p>Matthew McClelland - Arete Prep (QB/DB): Concordia Coll. (Minn.), Hastings, Morehead State, Pacific, St. Olaf, Willamette<br></p><p>Parker McClure - Red Mountain (LB): Black Hills State, Minot State</p><p>Kyler McConnaughy - Thunderbird (S/WR): <b>HAMLINE</b><br></p><p>Ritchie McCormack - Cienega (LB/RB): Arizona Christian, <b>CHADRON STATE</b>, Fort Lewis, Ottawa<br></p><p>Nycholas McDaniel - Sunnyside (RB): Bethany Coll. (Kans.)</p><p>Gavin McEwen - Desert Ridge (OT): Adams State, Western New Mexico<br></p><p>Ivory McFadden - Buena (LB): Wooster<br></p><p>Jack McFarland - Boulder Creek (WR): Morehead State<br></p><p>Jeryll McIntosh - Desert Edge (RB): Morgan State, Southwest Minnesota State, Wisconsin-River Falls</p><p>Mel McLaurin - South Mountain (FS): Wilkes<br></p><p>Jonathan Melgar - Apollo (DT): Wisconsin-River Falls</p><p>Ryan Meloche - Pinnacle (FS): Bowdoin, Carnegie Mellon, Chicago, Johns Hopkins<br></p><p>Anthony Mendez - Sierra Linda (DT): Mayville State, <b>ROCKY MOUNTAIN</b>, Valley City State<br></p><p>Keaton Messerole - Arizona College Prep (OT): Concordia Coll. (Minn.), Grinnell, Lewis &amp; Clark, Luther, Ripon, Sewanee, St. Norbert, Wisconsin-River Falls<br></p><p>Kane Metts-Terrell - Liberty (WR): Livingstone, Morehead State, Ottawa<br></p><p>Mario Meza - River Valley (LB): <b>ADRIAN</b>, Carthage</p><p>Nate Meza - Desert Ridge (C): Chadron State<br></p><p>Djevon Miles - Deer Valley (FS): Arizona Christian</p><p>Trevor Miller - Basha (K/P): Dubuque, Rocky Mountain<br></p><p>KJ Miniefield - Desert Ridge (CB): Air Force, Idaho, Nevada</p><p>Josh Minton - Brophy (SS): Allegheny, Claremont Mudd Scripps, Lake Forest, Luther, Pomona-Pitzer<br></p><p>Levi Miranda - Sabino (SS): Fort Lewis (preferred walk-on)<br></p><p>Roger Miranda-Mora - Brophy (OG): La Verne, Luther<br></p><p>Tristan Monday - Saguaro (DE): Arizona, Baylor, Colorado, Florida State, Idaho, Iowa State, New Mexico, <b>WISCONSIN</b><br></p><p>Demetri Money - Apollo (WR): <b>CROWN</b>, Culver-Stockton, Misericordia</p><p>Dawood Montejano - Trevor Browne (WR): Mayville State<br></p><p>Garrett Montgomery - Cienega (DT): Bethany Coll. (Kans.), Nebraska Wesleyan, Ottawa, Simpson<br></p><p>Carlos Montoya - Sierra Linda (QB): Mayville State<br></p><p>Jeremiah Moore - Chandler (RB): Benedictine Coll. (Kans.), <b>MARY</b>, Southwest Minnesota State<br></p><p>Franky Morales - Chandler (FS): Arizona Christian, Benedictine Coll. (Kans.), Idaho State, Lake Forest, Northern Colorado, Ripon, Southwestern Coll. (Kans.), Texas Tech, Wisconsin-River Falls</p><p>Isaac Moreno - Peoria (WR): McPherson, Midway<br></p><p>Andrew Morris - Mesquite (LB): Idaho, <b>MARSHALL</b>, New Mexico, Northern Arizona</p><p>Jordan Morris - Red Mountain (TE): Colorado State, Fresno State, Nevada, New Mexico State, Northern Arizona, <b>SAN DIEGO STATE</b>, UNLV, Utah State, Yale</p><p>Benjamin Morrison - Brophy (CB): Alabama, Arizona, Arizona State, Auburn, Boston College, Colorado, Duke, Florida State, Indiana, Iowa State, LSU, Michigan, Michigan State, Minnesota, Nebraska, Nevada, Northwestern, <b>NOTRE DAME</b>, Oklahoma, Oregon, Oregon State, Penn State, UCLA, UNLV, Washington, Washington State <br></p><p>Ethan Morrison - Ironwood Ridge (LB): Carthage, Whittier<br></p><p>Nick Morrow - Flagstaff (DE): Baylor, <b>CALIFORNIA</b>, Northern Arizona, UNLV</p><p>Blaine Mourning - Chandler (FS): Buena Vista<br></p><p>Ezequiel Munoz - Moon Valley (OT): Allegheny, McPherson, St. Norbert<br></p><p>Dylan Murray - Horizon (SS): Bryant, Buena Vista</p><p>Brock Narveson - Notre Dame (LB): Sioux Falls<br></p><p>David Nation - Desert Vista (OT): Fort Lewis, <b>WESTERN NEW MEXICO</b><br></p><p>Trey Naughton - Salpointe (LS): Concordia Coll. (Minn.), Morgan State<br></p><p>Trey Nelson - Verrado (WR): Allegheny, Arizona Christian, Clarke, Fort Lewis, Hastings, John Carroll, Juniata, Mount Marty, Northern Iowa (preferred walk-on), Ottawa, Pacific Lutheran, Southwestern (Kans.), Valparaiso, Western New Mexico, Wisconsin-River Falls</p><p>Drew Nicolson - Corona del Sol (LS): Ottawa (Kans.)<br></p><p>Ian Nieto - Perry (WR): Lewis &amp; Clark</p><p>Armando Nieves - Paradise Valley (OT): Arizona Christian, Fort Lewis, <b>SIOUX FALLS</b>, Western New Mexico<br></p><p>Jonathan Noriega - Gila Ridge (WR): <b>MINOT STATE</b><br></p><p>Meven Obregon - Valley Vista (RB): Buena Vista, Crown, Nebraska Wesleyan, Simpson<br></p><p>Oliver Ocampo - Centennial (OG): Arizona Christian, Dakota State, Ottawa, Western New Mexico, Wisconsin-River Falls</p><p>Andrew Ochoa - Sunrise Mountain (LB): Benedictine Univ. (Ill.), Buena Vista, Carroll, Carthage, Clarke, Cornell Coll. (Iowa), Dakota State, Fitchburg State, Gustavus Adolphus, Hastings, Hendrix, Pacific, Simpson</p><p>Jonathan O'Dell - Flowing Wells (WR): Doane<br></p><p>Devon Odom - Valley Vista (OT): McPherson</p><p>John Ojeda - Kellis (WR): Allegheny, Avila, Bethany Coll. (Kans.), Clarke, Dakota State, Lyon, Misericordia, Ottawa, Pacific, Tabor</p><p>Anthony Ordaz - Valley Vista (WR): Bethany Coll. (Kans.), Luther</p><p>Matias Ortiz - Coconino (DE): Concordia Coll. (Minn.), Redlands, Simpson</p><p>Ethan Otero - Basha (DE): Buena Vista, Pacific<br></p><p>Cordell Outridge - Moon Valley (DT): Ottawa, Wisconsin-River Falls</p><p>Drew Owens - Mountain Pointe (OT): Luther</p><p>Anthony Pacheco - Central (WR): Ottawa</p><p>Ezekiel Pacheco - Kellis (OL): Dakota State, Misericordia<br></p><p>Rivelino Pacheco - River Valley (ATH): Bethany Coll. (Kans.), Buena Vista, Carthage, Clarke, Widener</p><p>Zander Pacheco - Centennial (WR): Bethany Coll. (Kans.), McPherson, Simpson</p><p>Dejon Packard - Camelback (WR): Ottawa<br></p><p>Xereque Parham - Willow Canyon (ATH): Ottawa (Kans.), Valley City State</p><p>Josiah Parker - Cienega (SS): Ottawa</p><p>David Parrin - Marana Mountain View (CB): Arizona Christian, Ottawa<br></p><p>Skyler Partridge - Horizon (QB): Buena Vista, Clarke, Misericordia, Nebraska Wesleyan, Simpson, Whittier<br></p><p>Jace Patton - Highland (TE): <b>AUGUSTANA (S. DAK.)</b>, Black Hills State, Drake, Lewis &amp; Clark, Luther, McPherson, Montana Tech, Morningside, Nebraska Wesleyan, Rocky Mountain, Southwest Minnesota State, Southwestern Coll. (Kans.), Wisconsin-River Falls</p><p>Tautua Pauga - Highland (DE): Black Hills State, Presentation, Western New Mexico<br></p><p>Cody Pellaton - Lake Havasu (SB): Bethel Coll. (Kans.), Concordia Coll. (Minn.), Jamestown, McPherson, Nebraska Wesleyan, Northwestern Coll. (Iowa), Presentation, Simpson<br></p><p>Pablo Pena - Marana Mountain View (OT): Clarke, <b>DAKOTA STATE</b>, Hastings</p><p>Ray Penniman II - Mountain Ridge (C): <b>CROWN</b><br></p><p>Luis Perez - Catalina Foothills (LB): Hastings<br></p><p>Elijah Peters - ALA-Queen Creek (WR): Anderson, McPherson, South Dakota School of Mines<br></p><p>Andrew Petersen - Casteel (DT): Southern Mississippi</p><p>Jordan Pfeiffer - Sahuaro (DE): Arizona Christian, Bethany Coll. (Kans.), <b>CARROLL UNIV. (WISC.)</b>, Clarke, Concordia Univ. (Wisc.), Hastings, Luther, Lyon, Ripon, Simpson, Wisconsin-River Falls<br></p><p>Fabian Pina - Sierra Linda (OG): Black Hills State, Mayville State, Rocky Mountain, Southwest Baptist<br></p><p>Jack Plote - Mountain Pointe (OG): Arizona Christian, Fort Lewis, Grand View, Hastings, Morningside, Ottawa, Saint Mary, Southwest Minnesota State, Western New Mexico, Wisconsin-River Falls, Wooster</p><p>Red Poehls - Perry (RB): <b>CROWN</b><br></p><p>Elijah Portela - Sunrise Mountain (FS): Anderson, Benedictine Univ. (Ill.), Bethany Coll. (Kans.), Carroll, Carthage, Clarke, Fort Lewis (preferred walk-on), Hastings, Lake Forest, Ottawa (Kans.), Presentation, Simpson, South Dakota School of Mines, Valley City State<br></p><p>Tyler Powell - Brophy (TE): <b>ARIZONA</b>, Arizona State, Auburn, Florida State, Idaho, Iowa State, New Mexico State, UCLA, UNLV</p><p>Jake Price - Peoria (TE): Fort Lewis, Jamestown, <b>NORTHERN MICHIGAN</b><br></p><p>Aki Pulu - Cactus (LB): Mayville State<br></p><p>Michael Quartermain - Brophy (TE): Amherst, Willamette<br></p><p>Xavier Quintanilla - Sierra Linda (CB): Mayville State, Ottawa (Kans.), Valley City State</p><p>Carlos Quintero - Flowing Wells (SS): Bethany Coll. (Kans.)<br></p><p>Cody Raetzman - Salpointe (SS): Allegheny, <b>MINOT STATE</b>, Wisconsin-River Falls</p><p>Logan Raj - Casteel (LB): Concordia Coll. (Minn.), Fort Hays State, Fort Lewis (preferred walk-on)</p><p>Chris Ramirez - Glendale (OT): Ottawa<br></p><p>Ricky Randall - Canyon View (OG): Bethany Coll. (Kans.), Dickinson State</p><p>Gavin Reetz - Perry (QB): Simpson<br></p><p>Julius Rhodes - Marcos de Niza (WR): Mayville State<br></p><p>Caleb Richardson - Perry (DT): Allegheny, Lake Forest, Lewis &amp; Clark, Ripon, Wisconsin-River Falls<br></p><p>Josh Richardson - Perry (LB): Lewis &amp; Clark, Ripon, Wisconsin-River Falls, Wooster<br></p><p>Alex Rivera - Trevor Browne (QB): Allegheny, Buena Vista, Hastings, Lawrence, Mayville State, Ottawa (Kans.), Puget Sound, Simpson, Willamette, Wisconsin Lutheran<br></p><p>Leon Roberts - Carl Hayden (CB): Mayville State, Wisconsin-River Falls</p><p>Prince Robertson - Tonopah Valley (CB): Carthage, Clarke, <b>DAKOTA STATE</b>, Hastings</p><p>Rudy Robertson - Red Mountain (OG): Kansas Wesleyan<br></p><p>Bryce Robinson - Salpointe (WR): <b>PRESENTATION</b><br></p><p>Quintin Robinson - Desert Edge (OT): Arizona Christian, Benedictine Coll. (Kans.), Bethany Coll. (Kans.), Dakota State, Ottawa, Simpson, Southwest Minnesota State, Western New Mexico<br></p><p>Ty Robinson - Basha (DE): Allegheny, Arizona Christian, Concordia Coll. (Minn.), Crown, Culver-Stockton, Hastings, Lake Forest, Mayville State, Ottawa, Pacific, Puget Sound, Ripon, Rocky Mountain, Southwestern Coll. (Kans.), Wisconsin-River Falls<br></p><p>Jai Rodriquez - Desert Vista (OT): Arizona State, Idaho, <b>NEW MEXICO STATE</b>, Northern Arizona, Portland State<br></p><p>Jose Roman - Desert View (OG): Arizona Christian, Bethany Coll. (Kans.), Clarke, Concordia Univ. (Wisc.), Culver-Stockton, Ottawa (Kans.)</p><p>Anthony Romano - ALA-Ironwood (WR): Avila, Carthage, Clarke, Tabor</p><p>Isayah Romero - Deer Valley (OT): Benedictine Univ. (Ill.), Bethany Coll. (Kans.), Dakota State, McPherson, Ottawa, Simpson<br></p><p>Jacob Romero - Mountain Pointe (LB): <b>ARIZONA CHRISTIAN</b><br></p><p>Cole Rood - Highland (CB): Northern State<br></p><p>Cooper Ross - Heritage Academy Mesa (TE): <b>BYU</b>, Lake Forest, New Mexico Highlands, Northern Arizona, Southwest Minnesota State</p><p>Quentin Ross - Hamilton (WR): Arizona Christian, Benedictine Coll. (Kans.), Lewis &amp; Clark, Ottawa<br></p><p>Terryon Rowe - Mountain Pointe (WR): Arizona Christian, Fort Lewis, Ottawa, <b>SOUTHWEST MINNESOTA STATE</b>, Wisconsin-River Falls</p><p>Davis Rubel - Millennium (K): MIT, Rose-Hulman<br></p><p>Andy Ruiz - Coconino (CB): McPherson, Northern Arizona, Wisconsin-River Falls</p><p>Austin Rush - Yuma Catholic (WR): Bethany Coll. (Kans.), Concordia Coll. (Minn.), Presentation<br></p><p>Cruz Rushing - Salpointe (SS): Arizona (preferred walk-on), Arizona Christian, Arizona State (preferred walk-on), Concordia Coll. (Minn.), <b>OREGON (PREFERRED WALK-ON)</b>, Ottawa<br></p><p>John Ruvo - Notre Dame (CB): Bowdoin, South Dakota School of Mines</p><p>Raymond Sampaga - Sequoia Pathway (DT): Southwestern Coll. (Kans.)<br></p><p>Alexis Sanchez - Mountain Ridge (OG): Drake, Eastern Washington, Georgetown, Lehigh, Morehead State, Navy, <b>NORTHERN ARIZONA</b>, San Diego, Weber State<br></p><p>Andy Sanchez - Mountain Ridge (DT): Drake<br></p><p>Deven Sanchez - Marana Mountain View (S/SB): Arizona Christian, <b>HASTINGS</b>, Midway, Ottawa, Ripon, Willamette<br></p><p>Isaac Sandoval - Florence (WR): Wisconsin-River Falls</p><p>Daniel Santiago - Horizon (DT): Air Force, Arizona, Army, Buffalo, Colgate, Colorado State, Fordham, <b>HOLY CROSS</b>, Lehigh, Navy, New Hampshire, Richmond, San Diego State, Yale</p><p>Johnny Sauceda - Mountain Pointe (DB): Luther, Nebraska Wesleyan<br></p><p>Cole Schemel - O'Connor (WR): Crown, Simpson<br></p><p>Cy Schmaltz - Mesa (QB): <b>HASTINGS</b>, New Mexico Highlands</p><p>Damien Scott - Cesar Chavez (CB): Dakota State, Mayville State, Ottawa<br></p><p>James Scott - Centennial (RB): Benedictine Coll. (Kans.), Drake, Fort Lewis, Lewis &amp; Clark, San Diego, Southwest Minnesota State</p><p>Lawrence Scott - Centennial (TE): Carroll Univ. (Wisc.), Dakota State, Muskingum<br></p><p>Hunter Seelye - Campo Verde (OG): <b>DRAKE</b><br></p><p>Santino Servant - Willow Canyon (DT): Arizona Christian, Black Hills State<br></p><p>Tony Servin - Centennial (OG): Arizona Christian, Crown, Dakota State, Lawrence (Wisc.), Mayville State, Simpson, Southwest Baptist, Western New Mexico, Wisconsin-River Falls<br></p><p>Justin Shehow - Walden Grove (OT): Dean, McPherson, <b>MUSKINGUM</b>, Rockford, Simpson<br></p><p>Cannen Siegel - Saguaro (LB): Idaho State, Lake Forest, Millersville, Southwest Minnesota State<br></p><p>Brayten Silbor - Chaparral (QB): Columbia, Lehigh, New Mexico, Northern Arizona, Pennsylvania, San Diego, Western Michigan</p><p>Ryan Silverman - Marana Mountain View (OT): Ottawa<br></p><p>Aiden Simonton - O'Connor (OT): Concordia Coll. (Minn.), Lake Forest, Minot State, Morehead State, Saint Mary</p><p>Layton Sleight - Willow Canyon (DE): Ottawa (Kans.), Simpson<br></p><p>Alfred Smith - Chandler (CB): Army, Benedictine Coll. (Kans.), Montana State, Navy, <b>NORTHERN COLORADO</b>, South Dakota School of Mines, Southwest Minnesota State, St. Norbert, Texas Tech, Western New Mexico<br></p><p>Gavin Smith - Notre Dame (WR): <b>ARIZONA (PREFERRED WALK-ON)</b>, Arizona State, Idaho, North Dakota, San Diego</p><p>Landon Smith - Horizon (SS): Misericordia</p><p>Logan Smith - Glendale (WR): Ottawa<br></p><p>Spencer Smith - Flagstaff (LB): Dixie State, Northern Arizona (preferred walk-on)<br></p><p>Calvin Snell - Casteel (WR): Buena Vista, Concordia Coll. (Minn.)</p><p>Jace Snyder - O'Connor (QB): Mayville State<br></p><p>Gage Solano - River Valley (WR): Buena Vista, Simpson<br></p><p>Micah Southwick - Moon Valley (QB): Allegheny, Concordia Univ. (Wisc.), Mayville State, Nebraska Wesleyan, Norwich, Ottawa, Simpson<br></p><p>Logan Sowers - Sabino (OG): Midway<br></p><p>Blake Sparks - Millennium (QB): Black Hills State, Fort Lewis, <b>NORTHERN MICHIGAN</b><br></p><p>Devon Sparks - Mountain Pointe (RB): Arizona Christian</p><p>Elijah Sports-Trott - Centennial (WR): Allegheny, <b>ARIZONA CHRISTIAN</b>, Concordia Univ. (Wisc.), Lake Forest, Lawrence, Nebraska Wesleyan, Simpson</p><p>Jace Springer - Salpointe (DT): Concordia Coll. (Minn.), Presentation<br></p><p>Lance St. Louis - Williams Field (LS): <b>TEXAS</b><br></p><p>Jax Stam - Liberty (FS): Arizona (preferred walk-on), Arizona State (preferred walk-on), Army, Georgetown, New Mexico, Northern Arizona, Pennsylvania, Southwest Minnesota State</p><p>Collin Stanton - Payson (LB): Norwich<br></p><p>Braden Starmer - Desert Ridge (LS): Mayville State, <b>WESTERN NEW MEXICO</b><br></p><p>Logan Stell - Sahuaro (LB): Ottawa (Kans.)</p><p>William Stemler - Buena (LB): Dakota State, <b>LINDENWOOD</b>, MidAmerica Nazarene, Ottawa, Western New Mexico<br></p><p>Cade Stenson - Florence (WR): Concordia Coll. (Minn.), Concordia Univ. (Wisc.), Greenville, Husson, Lake Forest, Lewis &amp; Clark, Luther, Nichols, Ottawa, Simpson, Whittier, Willamette, Wisconsin-River Falls</p><p>Andrew Stephens - Arizona College Prep (LB): Bethel Univ. (Minn.), Rose-Hulman<br></p><p>Darnell Stephens - Sunrise Mountain (LB): Northern Arizona (preferred walk-on)<br></p><p>Cooper Stevens - Highland (OG): Arizona (preferred walk-on), Arizona State (preferred walk-on)<br></p><p>Jason Stevens - Walden Grove (QB): Saint Mary, Simpson<br></p><p>Jacob Steward - Cactus Shadows (LB): Arizona Christian, Simpson<br></p><p>Josh Stokes - Mesquite (OG): Arizona Christian, Buena Vista, Kansas Wesleyan, <b>SIMPSON</b></p><p>John Stout - Mesa Mountain View (SS): Buena Vista, Concordia Coll. (Minn.)<br></p><p>Grayson Stovall - Hamilton (OG): <b>ARIZONA</b>, Arizona State, Charlotte, Colorado State, Idaho, Indiana, Kansas, Michigan State, Oregon State, Utah</p><p>Matin Strong - Valley Vista (WR): Arizona Christian, Ottawa<br></p><p>Nezayah Stubblefield - Sabino (FS): Hastings, Ottawa, Western New Mexico</p><p>Bryan Suarez - South Mountain (C): Dakota State<br></p><p>Conor Sullivan - Vista Grande (LB): Avila, Benedictine Univ. (Ill.), Bethany Coll. (Kans.), Clarke, Midway, Ottawa (Kans.), Tabor, Wisconsin Lutheran<br></p><p>Joey Sumlin - Salpointe (LB): Morgan State</p><p>Ethan Svoboda - Highland (WR): Lake Forest<br></p><p>Zac Swanson - Brophy (DE): Arizona, Arizona State, Auburn, California, Colorado, Florida State, Indiana, Iowa State, Kentucky, Michigan State, Oklahoma, Oregon, Oregon State, <b>TEXAS</b>, UCLA, USC, Utah</p><p>Trevor Swan - Perry (OG): Arizona State, <b>GEORGETOWN</b><br></p><p>Jake Sylvestre - Casa Grande (LB): <b>LAKE FOREST</b><br></p><p>Malaki Ta'ase - Mesa Mountain View (DE): Idaho, Idaho State, Nevada, Southern Utah, Utah State</p><p>Jordan Talbert - Carl Hayden (DE): Bethany Coll. (Kans.), Fort Lewis, Kansas Wesleyan, Livingstone, Ottawa<br></p><p>Tre Tate - Hamilton (FS): Air Force, Colorado School of Mines, Northern Arizona, Southern Utah, Weber State</p><p>Keyon Taylor - Buena (WR): <b>MIDAMERICA NAZARENE</b><br></p><p>Mack Taylor - Queen Creek (OT): Benedictine Coll. (Kans.), Colorado School of Mines, Concordia Coll (Minn.), Lake Forest, Luther, Morningside, South Dakota School of Mines, Willamette<br></p><p>Myller Terameau - Saguaro (CB): Alabama A&amp;M, Northern Arizona</p><p>Ata Teutupe - Cactus (LB): Concordia Coll. (Minn.), <b>EASTERN NEW MEXICO</b>, Southwest Minnesota State<br></p><p>Chris Thomas Jr. - Cactus (WR): Allegheny, Benedictine Coll. (Kans.), Black Hills State, John Carroll, Lake Forest, Lewis &amp; Clark, Morehead State, Morgan State</p><p>Ty Thomas - Deer Valley (WR): Allegheny, Bethany Coll. (Kans.), Concordia Coll. (Minn.), Jamestown, Ottawa, Presentation, Simpson</p><p>Aschton Thompson - Liberty (C): Jamestown, Simpson<br></p><p>Ethan Tinsley - Horizon (WR/CB): Arizona Christian, Buena Vista, Jamestown, McPherson, Ottawa, Simpson<br></p><p>Zachary Tolson - Sabino (FB): Allegheny, Hastings, Midway, Rose-Hulman</p><p>Kevin Torres - Glendale (OT): Arizona Christian, Ottawa, Western New Mexico<br></p><p>Zaireon Tramble - La Joya (SS): Clarke<br></p><p>Brady Trejo - Highland (LB): Clarke, Presentation<br></p><p>Kiko Trejo - Amphitheater (RB): Arizona Christian, Ottawa<br></p><p>Preston Tucker - Valley Vista (DE): Coast Guard, Presentation<br></p><p>Amari Turner - Sequoia Pathway (OG): Benedictine Univ. (Ill.), Bethany Coll. (Kans.), Clarke, Dakota State, McPherson, Norwich, Ottawa (Kans.), Southwestern Coll. (Kans.)<br></p><p>Jolani Turner - Westwood (CB): Dakota State<br></p><p>Keiyon Turner - Desert Ridge (SS): Arizona Christian, Black Hills State, <b>FORT HAYS STATE</b>, Ottawa<br></p><p>Tristan Van Dam - Corona del Sol (CB): Fort Lewis (preferred walk-on), Mayville State<br></p><p>Josh Van Ordt - Chandler Prep (WR): Bethany Coll. (Kans.), Carthage, Dakota State, Hastings, Lawrence, Lewis &amp; Clark, Northwestern (Minn.), Ottawa, Puget Sound, Simpson, Whittier, Willamette, Wisconsin-River Falls<br></p><p>Rudy Varela - Casteel (C): <b>AIR FORCE</b>, Army, Navy, Northern Arizona, Valparaiso</p><p>Anyale Velazquez - Chandler (RB): Benedictine Coll. (Kans.), Ottawa<br></p><p>Frankie Viera - Desert Vista (LB): Allegheny<br></p><p>Josiah Villanueva - Red Mountain (RB): Allegheny, Aurora, Benedictine Coll. (Kans.), Culver-Stockton, Lewis &amp; Clark, Southern Virginia<br></p><p>Elijah Villasenor - Cibola (OT): Bethany Coll. (Kans.)</p><p>David Vivancos Jr. - Northwest Christian (C): Arizona Christian<br></p><p>Keyon Walker - Glendale (RB): Ottawa<br></p><p>Oliver Walker - Cactus (RB): Bethany Coll. (Kans.), Clarke, Ottawa, Pacific, Simpson, St. Norbert, Waynesburg, Willamette<br></p><p>Max Ware - Brophy (WR): Benedictine Coll. (Kans.), South Dakota School of MInes<br></p><p>Elijah Warner - Brophy (QB): Ball State, Colorado State, Connecticut, Eastern Kentucky, Georgia Southern, Hawaii, Marshall, Northern Colorado, Presbyterian, <b>TEMPLE</b>, Tennessee-Martin</p><p>Kolten Warner - O'Connor (SS): Arizona Christian, Butler, Central (Iowa), Concordia Coll. (Minn.), Lake Erie, Minot State, Southwest Minnesota State, St. Norbert</p><p>Gabriel Watkins-Daigle - Walden Grove (OG): Chadron State, Morningside, Valparaiso, Western New Mexico</p><p>Keron Watson - Cienega (WR): Florida Memorial<br></p><p>Timmy Weddell - Hamilton (LB): Culver-Stockton<br></p><p>Braden Wells - Notre Dame (QB): Concordia Coll. (Minn.), Muskingum, <b>NORTHERN STATE</b>, Puget Sound, St. Norbert<br></p><p>John West - Deer Valley (DB): Allegheny, Arizona Christian, Buena Vista, Clarke, Culver-Stockton, Dakota State, Fort Lewis (preferred walk-on), Hastings, Mayville State, St. Norbert, Wisconsin-River Falls</p><p>Brandon Wettstein - ALA-Queen Creek (LB): Concordia Coll. (Minn.), Eastern New Mexico, Lake Forest, Nebraska Wesleyan, Northern State, Presentation, Puget Sound, Rose-Hulman</p><p>Kyle Whitaker - Dobson (OT): Ottawa, <b>WESTERN NEW MEXICO</b><br></p><p>Tyler Wigglesworth - Mountain Ridge (LS): Arizona Christian, <b>NORTHERN ARIZONA (PREFERRED WALK-ON)</b><br></p><p>Tucker Wilburn - Marcos de Niza (DE): Arizona State</p><p>Anthony Wilhite - Salpointe (RB): Arizona Christian, Concordia Coll. (Minn.), Fort Hays State (preferred walk-on), Ottawa, Presentation, Rocky Mountain<br></p><p>Raef Wilkins - North Canyon (OG): Avila, Bethany Coll. (Kans.), Briar Cliff, Concordia Coll. (Minn.), Eastern New Mexico, Lake Forest, Ottawa, Simpson</p><p>Dwight Williams - La Joya (FS): Ottawa<br></p><p>Etwood Williams - Mesa (CB): Arizona Christian, Dakota State, Mayville State, Ottawa, Wooster</p><p>Nick Williams-Garcia - Kingman (RB): <b>WILLIAM PENN</b><br></p><p>Matthew Willis - Desert Edge (TE): Concordia Coll. (Minn.), <b>SOUTHWEST MINNESOTA STATE</b>, Wisconsin-River Falls</p><p>Jordan Wilson - Desert Ridge (RB): Arizona Christian, Western Colorado<br></p><p>Seth Wiltbank - Round Valley (RB): Bethany Coll. (Kans.), Bethel Coll. (Kans.), Hastings, Ottawa, Pacific, Presentation<br></p><p>Zach Wren - Pinnacle (QB): Benedictine Coll. (Kans.)<br></p><p>Merhauti Xepera - Higley (TE): <b>FRESNO STATE</b><br></p><p>Rameel Yaro - Cactus (WR): Ottawa (Kans.)<br></p><p>Isaac Yates - Shadow Ridge (WR): Southwest Minnesota State</p><p>Ethan Young - O'Connor (QB): Kansas Wesleyan</p><p>Abdulahi Yusuf - Desert View (RB): Allegheny, Clarke<br></p><p>Jose Zazueta - Canyon del Oro (DE): Clarke, Hastings<br></p><p>Dominic Zvada - Valley Christian (K): <b>ARKANSAS STATE</b><br></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/pqtumhycqnabjoaphirc&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/pqtumhycqnabjoaphirc&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/pqtumhycqnabjoaphirc" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<h3 class='article-heading'>Chandler linebacker Dason Brooks commits to Idaho State</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>UPDATED: 1/30/22</b></p><p>The new staff at Idaho State led by Charlie Ragle continues to bring in athletes from Arizona. <br></p><p>On Sunday, two more players committed to the Bengals giving ISU a total of five from this class (and there will likely be more). <b>Dason Brooks</b> and <b>Braden Croteau</b> added their names to the list as they announced their college plans.<br></p><p>Brooks is a 6-1, 220-pound linebacker at Chandler. He attended the GT College Showcase over the weekend and was clocked at 4.53 in the 40. Brooks had a big season in his first year as a starter with 105 tackles and 6.5 sacks. A good student as well, he carries a 3.5 GPA.</p><p>Croteau is a 6-2, 255-pound offensive guard at Liberty. He was a First Team All-6A Desert Valley Region selection. Croteau is familiar with the Ragle, the former Chaparral head coach, because when Ragle was at Cal, he recruited Braden's older brother, Braxten, who is now a senior linebacker with the Golden Bears. Braden, who is a 4.0 student, enjoyed his visit with the coaches and players.</p><p>"The coaching staff has a great vision for the future of the program and I couldn't pass up the opportunity to be a part of that," Croteau said in a text message. "Coach Ragle and the staff have the experience and enthusiasm to take this program to the next level. In addition, the players I met were very welcoming and made me feel a part of the Bengal family."<br></p><p>Ragle was named Idaho State's head coach after a national search on Dec. 10. He served as an assistant at Cal and Arizona for a total of 10 years. The Bengals, who play in the Big Sky Conference (FCS), went 1-10 in 2021.<br></p><p><br>If you hear of Western New Mexico turning its program around in the future, it's likely some Arizona players will have something to do with it. The Division II school in New Mexico received its seventh commitment from an Arizona high school senior on Sunday with <b>Cutter Briscoe</b>.<br></p><p>Briscoe, a 6-2, 195-pound quarterback at Estrella Foothills, played in five games last fall after having to sit the first half due to a transfer from Verrado. He passed for 634 yards and showed himself as a dual-threat with 336 rushing yards. He combined for nine touchdowns for the Wolves.</p><p>Briscoe said it was definitely Head Coach Philip Vigil and his staff that helped make his decision to head to Silver City.<br></p><p>"I think Coach Vigil's vision for the future is definitely going to bring this program to the top of the Lone Star Conference," Briscoe said in a text message.<br></p><p>Vigil was hired in May of 2021 and just completed his first season with the Mustangs. Queen Creek alum Devin Larsen played in 10 games for WNMU and threw for 2,661 yards and 19 touchdowns in his redshirt freshman year after transferring from Iowa State. Western New Mexico finished 1-10 last season.</p><p>In addition to Briscoe, Dobson offensive tackle <b>Kyle Whitaker</b> committed to WNMU on Sunday.<br></p><p><br>Here's the rest of the commitments from Sunday:</p><p>Perry defensive tackle <b>Adam Knowles</b> committed to Mary (N. Dak.).<br>Hamilton cornerback <b>Joel Gant</b> committed to Ottawa (Ariz.).<br>Centennial wide receiver <b>Elijah Sports-Trott</b> committed to Arizona Christian.<br></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/kwq4evoyjng8kamtz6ct&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/kwq4evoyjng8kamtz6ct&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Liberty OG Braden Croteau" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/kwq4evoyjng8kamtz6ct" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Liberty OG Braden Croteau</figcaption>
</div>
</figure>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/ayyrhzbigoiuitm0nlow&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/ayyrhzbigoiuitm0nlow&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Estrella Foothills QB Cutter Briscoe  (Photo Courtesy of Cutter Briscoe)" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/ayyrhzbigoiuitm0nlow" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Estrella Foothills QB Cutter Briscoe  (Photo Courtesy of Cutter Briscoe)</figcaption>
</div>
</figure>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/e6rva09uqj2jcej21j45&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/e6rva09uqj2jcej21j45&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Perry DT Adam Knowles" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/e6rva09uqj2jcej21j45" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Perry DT Adam Knowles</figcaption>
</div>
</figure>
<h3 class='article-heading'>CLASS OF 2022 COMMITMENTS



</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Player that have signed are in BOLD</b></p><p><b><br></b></p><p><b>ADRIAN BULLDOGS</b></p><p>Mario Meza (LB) - River Valley<b><br></b></p><p><b>AIR FORCE FALCONS</b></p><p><b>Kaden Cloud (RB) - Williams Field</b><br><b>Devin Dunn (LB) - Chandler</b><br><b>Rudy Varela (C) - Casteel<br></b></p><p><b>ALABAMA STATE HORNETS</b></p><p>Elijah Baker (OT) - Desert Vista<b><br></b>Grant DeGraffenreid (LB) - Hamilton<b><br></b></p><p><b>ARIZONA WILDCATS<br></b></p><p><b>Brandon Craddock (LB) - O'Connor</b><br><b>Russell Davis II (DE) - Hamilton</b><br>Johnny Hart (TE) - Sunrise Mountain (walk-on)<br><b>Isaiah Johnson (DT) - Chandler<br>Tyler Powell (TE) - Brophy</b><br>Gavin Smith (WR) - Notre Dame (walk-on)<br><b>Grayson Stovall (OG) - Hamilton</b><b><br></b></p><p><b>ARIZONA CHRISTIAN FIRESTORM</b></p><p>Jacob Romero (LB) - Mountain Pointe<b><br></b>Elijah Sports-Trott (WR) - Centennial<b><br></b></p><p><b>ARKANSAS STATE RED WOLVES</b></p><p>Dominic Zvada (K) - Valley Christian<b><br></b></p><p><b>ARMY BLACK KNIGHTS</b></p><p>Connor Clinton (FS) - Casteel</p><p><b>AUGUSTANA (S. DAK.) VIKINGS</b></p><p>Jace Patton (TE) - Highland<br></p><p><b>BETHANY (KANS.) SWEDES</b></p><p>Brok Determan (QB) - Benson<br></p><p><b>BYU COUGARS</b></p><p><b>Brigham Alexander (OT) - Benjamin Franklin (walk-on)<br></b>Chika Ebunoha (WR) - Marana (walk-on)<br><b>Brooks Jones (TE/DE) - ALA-Queen Creek</b><br><b>Cooper Ross (TE) - Heritage Academy Mesa</b></p><p><b>CALIFORNIA GOLDEN BEARS</b></p><p><b>Nick Morrow (DE) - Flagstaff</b></p><p><b>CARNEGIE MELLON TARTANS</b></p><p>Jacob Franze (SS) - Chaparral<b><br></b></p><p><b>CARROLL (WISC.) PIONEERS</b></p><p>Vincent Burgo (DE) - Cactus<br>Walker Foster (SS) - Canyon View<br>Grayson Longfellow (OT) - Dobson<br>Andrew Lopez (WR) - Centennial<br>Fabian Lopez (WR) - Desert Edge<br>Jordan Pfeiffer (DE) - Sahuaro</p><p><b>CARTHAGE FIREBIRDS</b></p><p>Devin Bowling (RB) - Benson<br></p><p><b>CHADRON STATE EAGLES</b></p><p>Ritchie McCormack (LB/RB) - Cienega<br></p><p><b>COLORADO BUFFALOES</b></p><p><b>Shakaun Bowser (LB) - Casteel</b></p><p><b>CROWN STORM</b></p><p>Jimmy Lerblance (CB) - Crown<br>Demetri Money (WR) - Apollo<b><br></b>Ray Penniman II (C) - Mountain Ridge<b><br></b>Red Poehls (RB) - Perry<b><br></b></p><p><b>DAKOTA STATE TROJANS</b></p><p>Nathan Goerke (LB) - Sahuaro<br>Peyton Hines (OG) - Bradshaw Mountain<br>Pablo Pena (OT) - Marana Mountain View<br>Prince Robertson (CB) - Tonopah Valley<b><br></b></p><p><b>DRAKE BULLDOGS</b></p><p><b>Hunter Seelye (OG) - Campo Verde</b></p><p><b>EASTERN NEW MEXICO GREYHOUNDS</b></p><p>Ata Teutupe (LB) - Cactus<b><br></b></p><p><b>FLORIDA INTERNATIONAL PANTHERS</b></p><p>Jackson Lee (LS) - Perry</p><p><b>FORT HAYS STATE TIGERS</b></p><p>Jacob Mattice (OT) - Thatcher<br>Keiyon Turner (SS) - Desert Ridge<br></p><p><b>FRESNO STATE BULLDOGS</b></p><p><b>Merhauti Xepera (TE) - Higley</b></p><p><b>GEORGETOWN HOYAS</b></p><p>Trevor Swan (OG) - Perry<b><br></b></p><p><b>HAMLINE PIPERS</b></p><p>Kyler McConnaughy (S/WR) - Thunderbird<b><br></b></p><p><b>HASTINGS BRONCOS</b></p><p>Jake Lambert (RB/LB) - Empire<br>Deven Sanchez (S/SB) - Marana Mountain View<b><br></b>Cy Schmaltz (QB) - Mesa<b><br></b></p><p><b>HOLY CROSS CRUSADERS</b></p><p>Daniel Santiago (DT) - Horizon<b><br></b></p><p><b>IDAHO VANDALS</b></p><p><b>Ridge Docekal (QB) - Saguaro</b></p><p><b>IDAHO STATE BENGALS</b></p><p>Myles Amey (LB) - Higley<br>Sam Benjamin (OT) - Ironwood Ridge<br>Dason Brooks (LB) - Chandler<br>Braden Croteau (OG) - Liberty<br>Aidan Garcia (WR) - Higley (walk-on)<br></p><p><b>IOWA STATE CYCLONES</b></p><p><b>Quaron Adams (WR) - Chandler</b></p><p><b>JAMESTOWN JIMMIES</b></p><p>Zach Hammett (RB) - River Valley<b><br></b>Nick Martinez (QB) - St. Mary's<b><br></b></p><p><b>KANSAS STATE WILDCATS</b></p><p>Adryan Lara (QB) - Desert Edge<b><br></b></p><p><b>LAKE FOREST FORESTERS</b></p><p>Chris Cappellini (WR) - Pinnacle<br>Jayden Hurst (DT) - Red Mountain<b><br></b>Jake Sylvestre (LB) - Casa Grande<b><br></b></p><p><b>LINDENWOOD LIONS</b></p><p>William Stemler (LB) - Buena<b><br></b></p><p><b>LUTHER NORSE</b></p><p>Justin Cook (RB) - Miami<br></p><p><b>MARSHALL THUNDERING HERD</b></p><p><b>Andrew Morris (LB) - Mesquite</b></p><p><b>MARY MARAUDERS</b></p><p>Treyten Horstman (SS) - Valley Christian<br>Adam Knowles (DT) - Perry<br>Jeremiah Moore (RB) - Chandler<br></p><p><b>MICHIGAN STATE SPARTANS</b></p><p><b>Gavin Broscious (OG) - Desert Edge<br>Michael Masunas (TE) - Hamilton</b></p><p><b>MIDAMERICA NAZARENE PIONEERS</b></p><p>Keyon Taylor (WR) - Buena<b><br></b></p><p><b>MILLERSVILLE MARAUDERS<br></b></p><p>Christian Makanoeich (K) - O'Connor<b><br></b></p><p><b>MINOT STATE BEAVERS</b></p><p>Johnny Bellino (WR) - ALA-Gilbert North<br>Jonathan Noriega (WR) - Gila Ridge<br>Cody Raetzman (SS) - Salpointe</p><p><b>MONTANA STATE BOBCATS</b></p><p><b>Christian Anaya (WR) - Hamilton</b></p><p><b>MUSKINGUM MUSKIES</b></p><p>Justin Shehow (OT) - Walden Grove<b><br></b></p><p><b>NEW MEXICO STATE AGGIES</b></p><p><b>Jai Rodriquez (OT) - Desert Vista</b><br></p><p><b>NORTHERN ARIZONA LUMBERJACKS</b></p><p>Davondre Bucannon (CB) - Chaparral<br>Mikey Castro (RB) - Seton Catholic (walk-on)<br><b>Brevin Czosnyka (LB) - O'Connor<br>Angel Flores (QB) - Casa Grande<br>Devon Grubbs (DB) - Desert Vista<br>Marcus Lye (K/P) - Brophy<br>Alexis Sanchez (OG) - Mountain Ridge</b><br>Tyler Wigglesworth (LS) - Mountain Ridge (walk-on)</p><p><b>NORTHERN COLORADO BEARS</b></p><p>Alfred Smith (CB) - Chandler<br></p><p><b>NORTHERN ILLINOIS HUSKIES</b></p><p>Amier Boyd (ATH) - Mountain Pointe</p><p><b>NORTHERN MICHIGAN WILDCATS</b></p><p>Jake Price (TE) - Peoria<br>Blake Sparks (QB) - Millennium<br></p><p><b>NORTHERN STATE WOLVES</b></p><p>Breshaun Brown (CB) - Desert Edge<br>Camden Haggard (S) - Hamilton<br>Ivan Martin (CB) - Saguaro<br>Braden Wells (QB) - Notre Dame<br></p><p><b>NOTRE DAME FIGHTING IRISH</b></p><p><b>Benjamin Morrison (CB) - Brophy</b></p><p><b>OBERLIN YEOMEN</b></p><p>Jacob Bennett (OT) - Parker<br></p><p><b>OHIO STATE BUCKEYES</b></p><p><b>Kyion Grayes (WR) - Chandler</b></p><p><b>OREGON DUCKS</b></p><p>Cruz Rushing (SS) - Salpointe (walk-on)<b><br></b></p><p><b>OTTAWA (ARIZ.) SPIRIT</b></p><p>Donell Danley (DE) - Estrella Foothills<br>Joel Gant (CB) - Hamilton<br>Richard Kulik (WR) - Desert Edge<b><br></b></p><p><b>PRESENTATION SAINTS</b></p><p>Chandler Janik (DE) - Highland<br>Bryce Robinson (WR) - Salpointe<b><br></b></p><p><b>PRINCETON TIGERS</b></p><p><b>Nason Coleman (TE) - Chandler</b></p><p><b>RIPON RED HAWKS</b></p><p>Kyler Manning (LB) - Catalina</p><p><b>ROCKY MOUNTAIN BATTLIN' BEARS</b></p><p>Joshua Berg-Nabors (RB) - Sierra Linda<br>Anthony Mendez (DT) - Sierra Linda<br></p><p><b>SAN DIEGO STATE AZTECS</b></p><p>Jordan Morris (TE) - Red Mountain</p><p><b>SIMPSON STORM</b></p><p>Caleb Hamilton (C) - Trivium Prep<br>Josh Stokes (OG) - Mesquite<br></p><p><b>SIOUX FALLS COUGARS</b></p><p>Skylar Edmonds (LB) - Red Mountain<br>Dillon Jones (DE) - Notre Dame<br>Armando Nieves (OT) - Paradise Valley</p><p><b>SOUTH DAKOTA SCHOOL OF MINES HARDROCKERS</b></p><p>Max Amicarelli (OT) - Estrella Foothills<br>Noah Borchard (FS) - Campo Verde</p><p><b>SOUTHWEST MINNESOTA STATE MUSTANGS</b></p><p>Terryon Rowe (WR) - Mountain Pointe<br>Matthew Willis (TE) - Desert Edge</p><p><b>ST. THOMAS TOMMIES</b></p><p>Brady Kallman (DE) - Cienega</p><p><b>TEMPLE OWLS</b></p><p>Elijah Warner (QB) - Brophy<br></p><p><b>TEXAS LONGHORNS</b></p><p><b>Lance St. Louis (LS) - Williams Field</b><br><b>Zac Swanson (DE) - Brophy</b></p><p><b>TEXAS A&amp;M AGGIES</b></p><p><b>Anthony Lucas (DT) - Chaparral</b><br></p><p><b>UNLV REBELS</b></p><p><b>Fisher Camac (DE) - Highland</b></p><p><b>UPPER IOWA PEACOCKS</b></p><p>Dematris Azcueta (CB) - Casa Grande<br></p><p><b>WASHINGTON HUSKIES</b></p><p><b>Parker Brailsford (OG) - Saguaro<br>Lance Holtzclaw (DE) - Desert Ridge</b></p><p><b>WASHINGTON (MO.) BEARS</b></p><p>Xander Georgoulis (RB) - Sunnyslope<b><br></b></p><p><b>WASHINGTON HUSKIES</b></p><p>Grady Gross (K) - Horizon (walk-on)<b><br></b></p><p><b>WEST VIRGINIA MOUNTAINEERS</b></p><p><b>Nicco Marchiol (QB) - Hamilton</b></p><p><b>WESTERN MICHIGAN BRONCOS</b></p><p>Treyson Bourguet (QB) - Salpointe<b><br></b></p><p><b>WESTERN NEW MEXICO MUSTANGS</b></p><p>Javier Aranda (OT) - Red Mountain<br>Tanner Bobic (K/P) - Deer Valley<br>Cutter Briscoe (QB) - Estrella Foothills<br>Houston Matthews (OG) - Red Mountain<br>David Nation (OT) - Desert Vista<br>Brayden Starmer (LS) - Desert Ridge<b><br></b>Kyle Whitaker (OT) - Dobson<b><br></b></p><p><b>WILLIAM PENN STATESMEN</b></p><p>Nick Williams-Garcia (RB) - Kingman<b><br></b></p><p><b>WISCONSIN BADGERS</b></p><p><b>Tristan Monday (DE) - Saguaro</b><br></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://arizonavarsity.rivals.com/news/gridiron-arizona-s-2022-recruiting-update-1-30/printable' site-name='ArizonaVarsity'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' display-lrec1-rightrail='true' display-lrec2-rightrail='true' display-lrec3-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2021' ncaaf-schedule-year='2021' scoreboard-photos-id='15082' scoreboard-scores-id='15081' site='{&quot;id&quot;:6,&quot;legacy_id&quot;:1128,&quot;name&quot;:&quot;ArizonaVarsity&quot;,&quot;friendly_name&quot;:&quot;Arizona HS Sports&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;arizonavarsity&quot;,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;b87333&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;arizonavarsity&quot;,&quot;maple_ncaaf_team_id&quot;:null,&quot;maple_ncaaf_endpoint&quot;:null,&quot;maple_ncaab_team_id&quot;:null,&quot;maple_ncaab_endpoint&quot;:null,&quot;maple_college_id&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81764304-1&quot;}' twitter-feed='{&quot;id&quot;:6,&quot;site_id&quot;:6,&quot;handle&quot;:&quot;ArizonaVarsity&quot;,&quot;list_name&quot;:&quot;TeamAZV&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:24:39.964-06:00&quot;,&quot;updated_at&quot;:&quot;2020-04-28T02:17:51.614-05:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[&quot;AZHSFB&quot;,&quot;ArizonaVarsity&quot;],&quot;max_number&quot;:5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://arizonavarsity.rivals.com/news/gridiron-arizona-s-2022-recruiting-update-1-30/printable' site-name='ArizonaVarsity'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Farizonavarsity.rivals.com%2Fnews%2Fgridiron-arizona-s-2022-recruiting-update-1-30&amp;space_id=2022719646' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='Gridiron Arizona&#39;s 2022 Recruiting Update: 1/30'></rv-chartbeat-config-body>

<script>
dataLayer = [{"u15":"arizonavarsity","u16":2364245}];

</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<script src='/javascript/pencil_ad.js'></script>
<script src='/javascript/stream_ad.js'></script>
<script src='/javascript/moments_ad.js'></script>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='/news/member-services'>Help</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/gifts/purchase'>Gift Subscription</a>
</div>
<div class='flexible-links'>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice' data-philter='angular-data-footer'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice' data-philter='angular-copyright-footer'>© 2022 Yahoo. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/basicFooter-f52cf31faa2fb51e14b7d11944f0f0d0be3da6cd4353a61c24a499b6101be6e7.js"></script>

</body>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PCEtLSBCZWdpbiBjb21TY29yZSBUYWcgLS0+Cgo8c2NyaXB0PgogIHZhciBf
Y29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107CiAgX2NvbXNjb3JlLnB1c2go
ewogICAgYzE6ICIyIiwKICAgIGMyOiAiNzI0MTQ2OSIsCiAgICBjNTogIjIw
MjI3MTk2NDYiLAogICAgYzc6ICJodHRwczovL2FyaXpvbmF2YXJzaXR5LnJp
dmFscy5jb20vbmV3cy9ncmlkaXJvbi1hcml6b25hLXMtMjAyMi1yZWNydWl0
aW5nLXVwZGF0ZS0xLTMwIgogIH0pOwogIChmdW5jdGlvbigpIHsKICAgIHZh
ciBzID0gZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgic2NyaXB0IiksIGVsID0g
ZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoInNjcmlwdCIpWzBdOyBz
LmFzeW5jID0gdHJ1ZTsKICAgIC8vIGxvYWRpbmcgdGhlIGV2ZXJncmVlbiB2
ZXJzaW9uIG9mIGNzLmpzIHNvIHdlIGFsd2F5cyBoYXZlIHRoZSBsYXN0IHZl
cnNpb24KICAgIHMuc3JjID0gImh0dHBzOi8vcy55aW1nLmNvbS9jeC92em0v
Y3MuanMiOwogICAgZWwucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUocywgZWwp
OwogIH0pKCk7Cjwvc2NyaXB0PgoKPG5vc2NyaXB0PgogIDxpbWcgc3JjPSJo
dHRwczovL3NiLnNjb3JlY2FyZHJlc2VhcmNoLmNvbS9wP2MxPTImYzI9NzI0
MTQ2OSZjNz1odHRwcyUzQSUyRiUyRmFyaXpvbmF2YXJzaXR5LnJpdmFscy5j
b20lMkZuZXdzJTJGZ3JpZGlyb24tYXJpem9uYS1zLTIwMjItcmVjcnVpdGlu
Zy11cGRhdGUtMS0zMCZjNT0yMDIyNzE5NjQ2JmN2PTIuMCZjaj0xJmNzX3Vj
ZnI9MCIgLz4KPC9ub3NjcmlwdD4KPCEtLSBFbmQgY29tU2NvcmUgVGFnIC0t
PgoKCg==

</div>
</div>
</html>
