<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":174,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81764304-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>ArizonaVarsity.com  -  ACBL 17U Week 1 recap</title>
<meta content='ArizonaVarsity.com  -  ACBL 17U Week 1 recap' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="+IZVe63dhjp9naOO61qb5FAgxVVWEpMITC5pxliPjmfnvBKkp1tXAHVjtU1/fpkMcYQSFrfU4HGTFg7qy76kxA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://arizonavarsity.rivals.com/news/acbl-17u-week-1-recap' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/c3mhwar387ztgopyamus' property='og:image'>
<meta content='The Arizona Club Basketball League kicked off this week. 6 teams came to play at Arizona Christian University. The' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-30 18:18:34 -0500' property='article:published_time'>
<meta content='2018-03-30 18:29:14 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "arizonavarsity.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='arizonavarsity contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .arizonavarsity #programming > h1 {
      background-color: #000000 !important; } }
  .arizonavarsity > header .notification-link .count-container {
    background-color: #000000 !important; }
  .arizonavarsity > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .arizonavarsity > header .wrapper-container {
        border-bottom: 5px solid #edbe00 !important; } }
  .arizonavarsity > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .arizonavarsity > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .arizonavarsity > header .invalid-email-banner a:hover {
      color: #edbe00; }
  @media screen and (max-width: 767px) {
    .arizonavarsity > header .mobile-header {
      background-color: #edbe00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .arizonavarsity > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .arizonavarsity > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .arizonavarsity > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .arizonavarsity > header .nav-row > ul,
    .arizonavarsity > header .third-nav {
      background-color: white !important; }
    .arizonavarsity > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .arizonavarsity > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #edbe00; }
  
  .site-secondary-background-color {
    background-color: #edbe00; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #edbe00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Arizona HS Sports" class="school-header" href="//arizonavarsity.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/zcfxozfifkhrsxmluop3" alt="Zcfxozfifkhrsxmluop3" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arizonavarsity.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arizonavarsity&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//arizonavarsity.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;arizonavarsity&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719646,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "ACBL 17U Week 1 recap"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='azhsfb' name='twitter:site'>
<meta content='ACBL 17U Week 1 recap' name='twitter:title'>
<meta content='The Arizona Club Basketball League kicked off this week. 6 teams came to play at Arizona Christian University. The' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/c3mhwar387ztgopyamus' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908065,"title":"SWS Main Event recap-2 sophs breakout ","slug":"sws-main-event-recap-2-sophs-breakout","kind":"premium","site_id":6,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T19:17:05.417-05:00","summary":"The SWS Main Event by Ron Coleman is the usual kick off to start to the AAU season. The event was held at the American","deleted":false,"author_name":"Gregg Rosenberg","author_title":"Lead Basketball Analyst","permalink":"https://arizonavarsity.rivals.com/news/sws-main-event-recap-2-sophs-breakout","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1907863,"title":"The Cameron Corner: Connor Soelle","slug":"the-cameron-corner-connor-soelle","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T09:11:58.834-05:00","summary":"\"The Cameron Corner,\" a series for Arizona Varsity in which Cody Cameron takes a look at some AZ&#x0027;s best 2019 talent","deleted":false,"author_name":"Cody Cameron","author_title":"Staff","permalink":"https://arizonavarsity.rivals.com/news/the-cameron-corner-connor-soelle","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1905755,"title":"ArizonaVarsity Player Profile: Richie Piña, Sabino Football","slug":"arizonavarsity-player-profile-richie-pi-a-sabino-football","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T15:28:07.743-05:00","summary":"Get to Know: Richie Piña, Sabino Football","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-player-profile-richie-pi-a-sabino-football","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1905744,"title":"The Cameron Corner: Dakota Banning","slug":"the-cameron-corner-dakota-banning","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T15:04:09.614-05:00","summary":"\"The Cameron Corner,\" a series for Arizona Varsity in which Cody Cameron takes a look at some AZ&#x0027;s best 2019 talent","deleted":false,"author_name":"Cody Cameron","author_title":"Staff","permalink":"https://arizonavarsity.rivals.com/news/the-cameron-corner-dakota-banning","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1903552,"title":"The Arizona Varsity Show with Ralph Amsden (Episode 4)","slug":"the-arizona-varsity-show-with-ralph-amsden-episode-4-","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T02:05:24.621-05:00","summary":"Welcome to the Arizona Varsity Show with Ralph Amsden. Interviews and analysis of the Arizona Prep sports scene.","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/the-arizona-varsity-show-with-ralph-amsden-episode-4-","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1895831,"title":"ArizonaVarsity.com Top-70 2018 Final Basketball Rankings (and Watch List)","slug":"arizonavarsity-com-top-60-2018-final-basketball-rankings-and-watch-list-","kind":"free","site_id":6,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-11T16:48:47.786-05:00","summary":"This is the final update for the 2018 class, based off how they performed over the last 4 years in club and high school","deleted":false,"author_name":"Gregg Rosenberg","author_title":"Lead Basketball Analyst","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-com-top-60-2018-final-basketball-rankings-and-watch-list-","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1896264,"title":"ArizonaVarsity.com Top-60 2019 Basketball Rankings (and Watch List)","slug":"arizonavarsity-com-top-55-2019-basketball-rankings-and-watch-list-","kind":"premium","site_id":6,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-10T01:34:42.791-06:00","summary":"Gregg Rosenberg&#x0027;s top-60 players in the upcoming 2019 senior class, as well as a 72-player watch list. ","deleted":false,"author_name":"Gregg Rosenberg","author_title":"Lead Basketball Analyst","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-com-top-55-2019-basketball-rankings-and-watch-list-","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1896305,"title":"ArizonaVarsity.com Top-50 2020 Basketball Rankings (and Watch List)","slug":"arizonavarsity-com-top-40-2020-basketball-rankings-and-watch-list-","kind":"premium","site_id":6,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T15:59:00.247-06:00","summary":"Gregg Rosenberg gives an updated top-50 for the local hoops class of 2020, and includes a 76-player watch list","deleted":false,"author_name":"Gregg Rosenberg","author_title":"Lead Basketball Analyst","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-com-top-40-2020-basketball-rankings-and-watch-list-","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1902445,"title":"The Cameron Corner: Spencer Brasch","slug":"the-cameron-corner-spencer-brasch","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T15:28:32.521-06:00","summary":"Welcome to Cody Cameron&#x0027;s \"The Cameron Corner,\" a series dedicated to previewing some of t best 2019 talent in AZ","deleted":false,"author_name":"Cody Cameron","author_title":"Staff","permalink":"https://arizonavarsity.rivals.com/news/the-cameron-corner-spencer-brasch","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1902251,"title":"ArizonaVarsity Player Profile: Nico Houck, San Tan Football","slug":"arizonavarsity-player-profile-nico-houck-san-tan-football","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T18:57:06.627-06:00","summary":"Get to know: Nico Houck, San Tan Charter Football","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-player-profile-nico-houck-san-tan-football","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1902193,"title":"ArizonaVarsity Film Session (3/8/18): Ransom, Parson, Wright, Donaldson","slug":"arizonavarsity-film-session-3-8-18-ransom-parson-wright-donaldson","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T18:20:11.351-06:00","summary":"Ralph Amsden reviews the highlights of Lathan Ranson, Mo Parson,  Daquarius Wright  and Edward Donaldson","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-film-session-3-8-18-ransom-parson-wright-donaldson","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1898045,"title":"ArizonaVarsity.com Top-30 2021 Basketball Rankings (and Watch List)","slug":"arizonavarsity-com-top-25-2021-basketball-rankings-and-watch-list-","kind":"premium","site_id":6,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T17:15:16.419-06:00","summary":"98 players from the class of 2021 that Arizona Varsity&#x0027;s Gregg Rosenberg is already tracking, along with a top-30","deleted":false,"author_name":"Gregg Rosenberg","author_title":"Lead Basketball Analyst","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-com-top-25-2021-basketball-rankings-and-watch-list-","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1901105,"title":"Arizona Prospects NFL Combine Results and Draft Predictions","slug":"arizona-prospects-nfl-combine-results","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T10:50:00.000-06:00","summary":"The results of the four AZ prospects that participated in the 2018 NFL Combine with predictions on where they&#x0027;ll end up.","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizona-prospects-nfl-combine-results","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1901908,"title":"Rivals/Adidas 3-Stripe Camp Arizona Prospect Photo Gallery","slug":"rivals-adidas-3-stripe-camp-arizona-prospect-photo-gallery","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T07:51:40.199-06:00","summary":"Pictures of Arizona prospects at the 3-Stripe Camp from Rivals Photographer Nick Lucero ","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/rivals-adidas-3-stripe-camp-arizona-prospect-photo-gallery","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1901552,"title":"ArizonaVarsity Film Session (3/7/18): Garrick, Cephers, DeWys, Wallerstedt","slug":"arizonavarsity-film-session-3-7-18-garrick-cephers-dewys-wallerstedt","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-07T10:17:57.927-06:00","summary":"Ralph Amsden takes a look at the Highlights of Mandrell Garrick, TJ Cephers, Roman DeWys and Nick Wallerstedt","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-film-session-3-7-18-garrick-cephers-dewys-wallerstedt","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1901544,"title":"ArizonaVarsity Player Profile: Woody Schofield, Ironwood Football","slug":"arizonavarsity-player-profile-woody-schofield-ironwood-football","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-07T00:06:17.349-06:00","summary":"Get to know:  Woodburn Ikaika Moi&#x0027;kane Schofield, Ironwood Football","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-player-profile-woody-schofield-ironwood-football","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1901201,"title":"ArizonaVarsity Film Session (3/6/18): Trojan, Porter, Trice, Jones","slug":"arizonavarsity-film-session-3-6-18-trojan-porter-trice-jones","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T21:37:50.927-06:00","summary":"Ralph Amsden takes a look at the Highlights of Jeremiah Trojan, Ean Porter, Bralen Trice, Timothy Jones","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-film-session-3-6-18-trojan-porter-trice-jones","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1901200,"title":"ArizonaVarsity Player Profile: TyRique Ingram, Fairfax Football","slug":"arizonavarsity-player-profile-tyrique-ingram-fairfax-football","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T12:29:53.607-06:00","summary":"Get to Know: TyRique Ingram, Fairfax Football","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-player-profile-tyrique-ingram-fairfax-football","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1901162,"title":"ArizonaVarsity Film Session (3/5/18): Cullop, Covington, Lugo, Yowell","slug":"arizonavarsity-film-session-3-5-18-cullop-covington-lugo-yowell","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-05T21:56:09.378-06:00","summary":"Ralph Amsden takes a look at the Highlights of Zaachary Cullop, Jacobe Covington, Jose Lugo and Cameron Yowell","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-film-session-3-5-18-cullop-covington-lugo-yowell","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1901123,"title":"ArizonaVarsity Player Profile: Jaiden Hayes, South Mountain Football\r\n","slug":"arizonavarsity-player-profile-jaiden-hayes-south-mountain-football","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-05T19:05:05.798-06:00","summary":"Get to Know: Jaiden Hayes, South Mountain Football","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-player-profile-jaiden-hayes-south-mountain-football","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1901041,"title":"ArizonaVarsity.com Rivals/Adidas 3-Stripe Camp Interviews","slug":"arizonavarsity-com-rivals-adidas-3-stripe-camp-inerviews","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-05T14:48:00.000-06:00","summary":"Ralph Amsden interviews all the Arizona athletes that were invited to the Rivals/Adidias 3-Stripe camp in Glendora, CA.","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/arizonavarsity-com-rivals-adidas-3-stripe-camp-inerviews","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]},{"id":1901027,"title":"ArizonaVarsity.com Rivals/Adizero Combine Interviews","slug":"march-3-2018-arizonavarsity-com-rivals-adizero-combine-interviews","kind":"free","site_id":6,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-05T14:03:00.000-06:00","summary":"Ralph Amsden Interviews Arizona prospects at the March 3rd, 2018 Rivals/Adizero Combine in Glendora, California","deleted":false,"author_name":"Ralph Amsden","author_title":"Publisher","permalink":"https://arizonavarsity.rivals.com/news/march-3-2018-arizonavarsity-com-rivals-adizero-combine-interviews","site_name":"ArizonaVarsity.com","type":"Content","programming":[],"associated_links":[]}], nil, 6, nil, true); subdomain = &#x0027;arizonavarsity&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://arizonavarsity.rivals.com/news/acbl-17u-week-1-recap' background-color='#000000' base-api-url='https://arizonavarsity.forums.rivals.com/' homepage='false' message-board-url='arizonavarsity.forums.rivals.com' pub-ad='null' size='size' space-id='2022719646' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://arizonavarsity.rivals.com/news/acbl-17u-week-1-recap/printable' site-name='ArizonaVarsity.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-30 18:18:34 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909414/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>ACBL 17U Week 1 recap</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/c3mhwar387ztgopyamus)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/c3mhwar387ztgopyamus" alt="C3mhwar387ztgopyamus" />
</div>
<figcaption class='image-caption'>Pictured is JB Mukeba from Hillcrest Prep. </figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Gregg Rosenberg
&bull;
</span>
<span class='type-sm'>ArizonaVarsity.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Lead Basketball Analyst</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>The Arizona Club Basketball League kicked off this week. 6 teams came to play at Arizona Christian University. The league is very unique with 3 refs, stop clock and two 20 minute halves. Kenny Mull...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=6">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://arizonavarsity.rivals.com/news/acbl-17u-week-1-recap/printable' site-name='ArizonaVarsity.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' scoreboard-photos-id='15082' scoreboard-scores-id='15081' site='{"id":6,"legacy_id":1128,"name":"ArizonaVarsity.com","friendly_name":"Arizona HS Sports","annual_discount":null,"subdomain":"arizonavarsity","primary_color":"000000","secondary_color":"edbe00","font_color":"ffffff","short_name":"arizonavarsity","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81764304-1"}' twitter-feed='{"id":6,"site_id":6,"handle":"azhsfb","list_name":"Arizona-Varsity","created_at":"2016-02-01T12:24:39.964-06:00","updated_at":"2016-02-10T12:42:49.778-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://arizonavarsity.rivals.com/news/acbl-17u-week-1-recap/printable' site-name='ArizonaVarsity.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719646', 'https://arizonavarsity.rivals.com/news/acbl-17u-week-1-recap');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "ACBL 17U Week 1 recap";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://arizonavarsity.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719646",
    c7: "https://arizonavarsity.rivals.com/news/acbl-17u-week-1-recap"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Farizonavarsity.rivals.com%2Fnews%2Facbl-17u-week-1-recap&c5=2022719646&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
